Mac 1-2-3 : TextEdit

TextEdit est un logiciel de traitement de texte polyvalent inclus avec OS X. Découvrez les outils d’édition qu’il propose et quels formats de fichier il prend en charge.

Avec TextEdit, vous pouvez créer tout type de documents texte. Ses outils vous permettent de formater le texte et de le mettre en page, de le modifier et de le styliser, de vérifier l’orthographe, de créer des tableaux et des listes, d’importer des graphiques, de travailler avec le format HTML, et même d’ajouter des fichiers audio et vidéo. Ceci n’est qu’un aperçu de ce que vous pouvez faire avec TextEdit.

TextEdit vous permet de faire bien plus que modifier le texte. Découvrez ce qu’il est possible de faire avec vos documents.
 

  1. Ouvrez TextEdit à partir du dossier Applications ou à l’aide du Launchpad (OS X Lion et Mountain Lion).

  2. Commencez à saisir du texte dans la fenêtre. Si vous souhaitez modifier l’alignement du texte, sélectionnez-le et cliquez sur un des quatre boutons d’alignement de la barre d’outils (gauche, centré, justifié, droite).

  3. TextEdit vérifie automatiquement l’orthographe, au fur et à mesure que vous tapez votre texte. Les mots qu’il pense mal orthographiés sont soulignés d’une ligne rouge en pointillé. Si vous avez besoin d’aide pour trouver l’orthographe correcte d’un mot, sélectionnez ce mot, choisissez Orthographe et grammaire à partir du menu Modifier, puis cliquez sur Afficher l’orthographe et la grammaire à partir du sous-menu afin d’ouvrir la fenêtre Orthographe. Les propositions de correction de TextEdit s’affichent alors dans la fenêtre. Pour modifier l’orthographe, sélectionner le mot approprié, puis cliquez sur Corriger. TextEdit corrige également l’orthographe de manière automatique au fur et à mesure que vous tapez votre texte. Il peut aussi vous proposer des corrections pour le mot que vous essayez d’orthographier.

  4. Pour modifier la police, à partir du menu Format, choisissez Police > Afficher les polices. Choisissez ensuite le style et la taille de la police que vous souhaitez utiliser à partir des colonnes de la fenêtre qui s’affiche. Vous pouvez également souligner ou barrer votre texte, en changer la couleur, et ajouter une ombre de texte à partir des menus locaux dans la partie supérieure de la fenêtre Police.

  5. Pour ajouter une photo ou un fichier audio ou vidéo, il vous suffit de faire glisser le fichier à partir d’une fenêtre du Finder et de le déposer dans le document.

  6. Pour créer une liste, choisissez un style de liste à partir du menu local Listes. Vous pouvez choisir d’ajouter, entre autres, des puces, des numéros ou des lettres pour les listes.

  7. Commencez à saisir votre liste. Pour mettre fin à votre liste, sélectionnez Aucune à partir du menu local Listes.


    Plutôt que de saisir manuellement les puces, numéros ou lettres, vous pouvez demander à TextEdit de créer une liste de formatage pour vous à l’aide du menu local Listes.

  8. Pour créer un tableau, choisissez Tableau à partir du menu Format. La fenêtre Tableau apparaît, vous permettant de choisir le nombre de lignes et de colonnes, l’alignement du texte, l’épaisseur et la couleur des bordures, ainsi que la couleur de l’arrière-plan. Votre document TextEdit se met à jour automatiquement au fur et à mesure que vous y apportez des modifications.

Astuce : sous OS X Mountain Lion, vous pouvez utiliser la fonctionnalité Dictée vocale afin que TextEdit saisisse ce que vous prononcez.

Vous souhaitez en savoir plus sur TextEdit ? Consultez l’aide TextEdit intégrée à votre Mac (dans TextEdit, choisissez Aide TextEdit à partir du menu Aide).
Date de publication: 2016-01-28