À propos des correctifs de sécurité d’OS X Server 5.1

Consultez cet article pour en savoir plus sur les correctifs de sécurité d’OS X Server 5.1.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez la page Web Sécurité produit Apple.

Pour en savoir plus sur la clé PGP de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

OS X Server 5.1

  • Application Serveur

    Disponible pour : OS X Yosemite 10.10.5 et version ultérieure.

    Conséquence : un administrateur peut stocker à votre insu des sauvegardes sur un volume sans en avoir l’autorisation.

    Description : un problème existant dans le serveur Time Machine entraînait l’avertissement incorrect des administrateurs si des autorisations étaient ignorées pendant la sauvegarde d’un serveur. Ce problème a été résolu par des avertissements améliorés.

    Référence CVE

    CVE-2016-1774 : CJKApps

  • Serveur Web

    Disponible pour : OS X Yosemite 10.10.5 et version ultérieure.

    Conséquence : un attaquant peut exploiter les faiblesses de l’algorithme de chiffrement RC4.

    Description : RC4 a été supprimé des algorithmes de chiffrement pris en charge.

    Référence CVE

    CVE-2016-1777 : Pepi Zawodsky

  • Serveur Web

    Disponible pour : OS X Yosemite 10.10.5 et version ultérieure.

    Conséquence : un utilisateur distant peut consulter des informations de configuration sensibles.

    Description : les fichiers .DS_Store et .htaccess présentaient un problème d’accès dans Apache. Ce problème a été résolu par un meilleur contrôle des restrictions d’accès.

    Référence CVE

    CVE-2016-1776 : Shawn Pullum de l’université de Californie, Irvine

  • Serveur Wiki

    Disponible pour : OS X Yosemite 10.10.5 et version ultérieure.

    Conséquence : un attaquant profitant d’une position privilégiée sur le réseau était susceptible de divulguer des données sensibles.

    Description : certaines pages Wiki présentaient un problème d’accès. Ce problème a été résolu par un meilleur contrôle des restrictions d’accès.

    Référence CVE

    CVE-2016-1787 : un chercheur anonyme

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: