OS X Server : informations sur la compatibilité des outils d’administration

Consultez cet article pour en savoir plus sur la compatibilité de l’application Server avec certains logiciels système, lors de l’administration d’OS X Server à partir d’un autre ordinateur doté d’OS X.

Cet article a été archivé et ne sera plus mis à jour par Apple.

OS X Server (Yosemite)

Pour administrer un serveur exécutant OS X Server sous Yosemite, utilisez la version 4 ou ultérieure de l’application Server. L’application Server est disponible dans le Mac App Store.

Pour administrer un serveur exécutant OS X Server (Yosemite) à partir d’un client doté d’une version différente d’OS X, connectez-vous au serveur en question à l’aide de la fonctionnalité Partage d’écran ou d’Apple Remote Desktop.

Remarque : le gestionnaire de groupe de travail et les versions antérieures de l’application Server ne sont pas compatibles avec Yosemite.

OS X Server (Mavericks)

Pour administrer un serveur exécutant OS X Server sous Mavericks, utilisez la version 3 ou ultérieure de l’application Server. L’application Server est disponible dans le Mac App Store. Vous pouvez utiliser l’application Server sous OS X Mavericks pour administrer à distance des serveurs exécutant OS X Server (Mavericks) ou OS X Server (Mountain Lion).

Pour administrer un serveur exécutant OS X Server à partir d’un client doté d’une version différente d’OS X, connectez-vous au serveur en question à l’aide de la fonctionnalité Partage d’écran ou d’Apple Remote Desktop. Pour gérer des préférences client à l’aide d’OS X Server, utilisez la version 10.9 du gestionnaire de groupe de travail, disponible sur la page Téléchargements du site d’Apple.

Remarque : les versions antérieures de l’application Server et du gestionnaire de groupe de travail ne sont pas compatibles avec Mavericks.

OS X Server (Mountain Lion)

Pour administrer un serveur exécutant OS X Server sous Mountain Lion, utilisez la version 2 de l’application Server sous OS X Mountain Lion, ou la version 3 de l’application Server sous OS X Mavericks. L’application Server est disponible dans le Mac App Store. Pour gérer des préférences client à l’aide d’OS X Server, utilisez la version 10.8 du gestionnaire de groupe de travail sous OS X Mountain Lion, disponible sur la page Téléchargements du site d’Apple.

Pour administrer un serveur exécutant OS X Server à partir d’un client doté d’une version antérieure d’OS X, connectez-vous au serveur en question à l’aide de la fonctionnalité Partage d’écran ou d’Apple Remote Desktop. Pour gérer des préférences client, vous pouvez également utiliser le gestionnaire de groupe de travail inclus dans la version 10.7 des outils d’administration de serveur sous OS X Lion.

Remarque : l’application Server disponible sous OS X Lion et la version 10.7 des outils d’administration de serveur ne sont pas compatibles avec Mountain Lion.

Lion Server

Pour administrer un serveur exécutant Lion Server, utilisez l’application Server et la version 10.7 des outils d’administration de serveur sous OS X Lion. La version 10.7 des outils d’administration de serveur est disponible sur la page Téléchargements du site d’Apple.

Pour administrer un serveur exécutant Lion Server à partir d’un client doté d’une version différente d’OS X, connectez-vous au serveur en question à l’aide de la fonctionnalité Partage d’écran ou d’Apple Remote Desktop. Vous pouvez également utiliser la version 10.8 du gestionnaire de groupe de travail sous Mountain Lion pour vous connecter à un serveur exécutant Lion Server.

Remarque : si vous disposez de la version 10.6 des outils d’administration de serveur sur votre système exécutant Mac OS X ou Mac OS X Server 10.6 Snow Leopard, cette version est supprimée lors d’une mise à niveau ou d’une migration vers OS X Lion (pour cause de non compatibilité).

Mac OS X Server 10.6

Pour administrer un serveur exécutant Mac OS X Server 10.6, utilisez la version 10.6 des outils d’administration de serveur sous Mac OS X 10.6. Il est recommandé d’adopter des versions aussi proches que possible pour le serveur, les outils et le système administrateur (par exemple, utilisez la version 10.6.8 des outils d’administration de serveur sous Mac OS X 10.6.8 pour administrer un serveur exécutant Mac OS X Server 10.6.8).

Vous pouvez également utiliser la version 10.7 des outils d’administration de serveur sous OS X Lion pour administrer un serveur exécutant Mac OS X Server 10.6.

Remarque : si vous disposez de la version 10.5 des outils d’administration de serveur sur votre système exécutant Mac OS X 10.5, cette version est supprimée lors d’une mise à niveau ou d’une migration vers OS X 10.6 (pour cause de non compatibilité). Vous pouvez télécharger la version 10.6 des outils d’administration de serveur depuis la page Téléchargements du site d’Apple.

Informations relatives à Mac OS X Server 10.5 et version antérieure

Mac OS X Server 10.5

Pour administrer un serveur exécutant Mac OS X Server 10.5, vous devez disposer de la version 10.5 des outils d’administration de serveur (si votre ordinateur est doté de Mac OS X 10.5) ou de la version 10.6 (si votre ordinateur est doté de Mac OS X 10.6). Il est recommandé d’adopter des versions aussi proches que possible pour le serveur, les outils et le système administrateur. Cependant, la dernière version des outils d’administration de serveur compatible avec Mac OS X Server 10.5 est la version 10.5.7.

Remarque : l’application Préférences Serveur sous Mac OS X 10.6 ne peut pas être utilisée pour administrer un serveur exécutant Mac OS X Server 10.5. Le gestionnaire de groupe de travail et les outils d’administration peuvent être utilisés pour administrer un serveur exécutant Mac OS X Server 10.5. Cependant, la gestion de certificats n’est pas possible. Pour utiliser l’application Préférences Serveur, ou pour créer et administrer des certificats sous Mac OS X Server 10.5, vous devez utiliser les outils d’administration installés sur le serveur.

Mac OS X Server 10.4

Pour administrer un serveur exécutant Mac OS X Server 10.4, vous pouvez utiliser la version 10.4 des outils d’administration sous Mac OS X 10.4, ou la version 10.5 des outils d’administration (à l’exception du service DNS) sous Mac OS X 10.5.

Remarque : les outils d’administration fournis sous Mac OS X Server 10.5 fonctionnent uniquement avec Mac OS X Server 10.4.11 ou version ultérieure. Le service DNS sous Mac OS X Server 10.4 n’est pas compatible avec les outils d’administration inclus sous Mac OS X Server 10.5. Afin d’administrer ce service, vous devez disposer des outils d’administration pour Mac OS X Server 10.4, et exécuter Mac OS X 10.4. Les outils d’administration inclus sous Mac OS X Server 10.5 sont limités à un point de partage pour un nom donné, lors de la gestion d’un serveur exécutant Mac OS X Server 10.4. Cette restriction ne s’applique pas à Mac OS X Server 10.5.

Mac OS X Server 10.3

Pour administrer un serveur exécutant Mac OS X Server 10.3, vous devez utiliser la version 10.3 des outils d’administration pour Mac OS X Server sous Mac OS X 10.3, ou la version 10.4 des outils d’administration pour Mac OS X Server sous Mac OS X 10.4. Si vous gérez des comptes d’utilisateur, des groupes ou des ordinateurs sur lesquels a version 10.4 des outils d’administration pour Mac OS X Server a été installée, vous devez continuer à utiliser cette même version.

Remarque : les outils d’administration disponibles sous Mac OS X 10.4 peuvent inclure des fonctionnalités non présentes sur un serveur exécutant la version 10.3 (ou non prises en charge par celui-ci). De plus, les outils d’administration disponibles sous Mac OS X 10.4 enregistrent les réglages gérés en adoptant un procédé non compatible avec les outils d’administration disponibles sous Mac OS X 10.3. Pour cette raison, vous devez continuer à utiliser les outils d’administration disponibles sous Mac OS X 10.4 si vous avez commencé à le faire.

Mac OS X Server 10.2

Pour administrer un serveur exécutant Mac OS X Server 10.2, vous devez utiliser la version 10.2 des outils d’administration, sous Mac OS X 10.2 ou 10.3.

Date de publication: