Compatibilité des clients SAN avec les contrôleurs Xsan et StorNext

Découvrez quelles versions de StorNext peuvent être utilisées avec les contrôleurs de métadonnées Xsan au sein d’un même réseau SAN, et quelles versions Xsan peuvent être utilisées avec les contrôleurs StorNext au sein d’un même réseau SAN.

Compatibilité des contrôleurs de métadonnées Xsan avec les clients StorNext FX

Version Xsan

Version StorNext

  StorNext
6.0.x à 6.3.x
StorNext
5.3.1, 5.3.2.x, 5.4.x (all) 
StorNext
5.3.0
StorNext
5.2.2
StorNext 5.2.0
ou 5.2.1
Xsan 5.0.1      
Xsan 5    
Xsan 4.1      
Xsan 4    

 

Compatibilité des contrôleurs de métadonnées StorNext avec les clients Xsan

Version StorNext Version de Xsan
  Xsan 5.0.1 
(macOS 10.13 à 10.15)
Xsan 5
(macOS 10.12)
Xsan 4.1
(macOS 10.11)
Xsan 4
(macOS 10.10)
StorNext 6.1.x, 6.2.x, 6.3.x    
StorNext 6.0.5 ou 6.0.6.x    
StorNext 6.0, 6.0.1 ou 6.0.1.1
StorNext 5.4.x
StorNext 5.3.2.x  
StorNext 5.2.2, 5.3.0, 5.3.1    
StorNext 5.2 ou 5.2.1      

 

Les renseignements sur les produits qui ne sont pas fabriqués par Apple ou sur les sites Web indépendants qui ne sont pas gérés ou vérifiés par Apple sont fournis sans recommandation ni approbation de la part d’Apple. Apple se dégage de toute responsabilité quant à la sélection, au bon fonctionnement ou à l’utilisation de sites Web ou de produits de tiers. Apple ne fait aucune déclaration et n’offre aucune garantie quant à l’exactitude ou à la fiabilité de ces sites Web de tiers. Communiquez avec le vendeur pour de plus amples renseignements.

Date de publication: