macOS High Sierra

Créer et utiliser des documents

Vous pouvez utiliser des apps macOS (comme Pages ou TextEdit) ou des apps téléchargées depuis le Mac App Store pour créer des rapports, des essais, des feuilles de calcul, des tableaux financiers, des présentations, des diaporamas, et bien plus encore.

Un document dans l‘app Pages sur le bureau.

Créer des documents

  • Ouvrez une app avec laquelle vous pouvez créer des documents, puis cliquez sur Nouveau document dans la zone de dialogue Ouvrir ou choisissez Fichier > Nouveau.

    Par exemple, ouvrez TextEdit pour créer un document au format Texte, RTF ou HTML.

    Ouvrir TextEdit

De nombreux ordinateurs Mac sont dotés d‘apps Apple qui vous permettent de créer des feuilles de calcul, des présentations, des rapports, etc.

  • Pages : Créez des lettres, des rapports, des prospectus, des posters et plus encore. Cette app de traitement de texte propose de nombreux modèles permettant de créer facilement de superbes documents.

    Ouvrir Pages (si l’app est installée)

  • Numbers : Créez des feuilles de calcul pour organiser et présenter vos données. Commencez avec un modèle, puis modifiez-le comme bon vous semble en y ajoutant des formules, des graphiques, des images et plus encore.

    Ouvrir Numbers (si l’app est installée)

  • Keynote : Créez des présentations attrayantes avec des images, du contenu multimédia, des graphiques, des animations entre les diapositives et plus encore.

    Ouvrir Keynote (si l’app est installée)

Si Numbers, Keynote et Pages ne sont pas installées sur votre Mac, vous pouvez les télécharger depuis l’App Store.

Ouvrir l’App Store

Elles sont également disponibles pour vos appareils iOS (dans l’App Store) et sur iCloud.com.

Formater des documents

Il existe plusieurs façons de mettre en forme et d‘utiliser du texte dans vos documents :

  • Pour modifier les polices et les styles : Dans un document, choisissez Format ou Format > Police, puis Afficher les polices. Sinon, choisissez Format > Style ou Format > Police > Style. Pour en savoir plus, consultez la section Mettre en forme du texte dans des documents avec les polices et les styles.

  • Pour modifier les couleurs : Dans un document, choisissez Format > Afficher les couleurs ou Format > Police > Afficher les couleurs. Pour en savoir plus, consultez la section Utiliser des couleurs dans des documents.

  • Pour saisir différents types de caractères : Vous pouvez saisir des caractères accentués ou des signes diacritiques.

  • Pour vérifier l’orthographe : Dans la plupart des apps, l’orthographe est vérifiée lors de la saisie et les erreurs sont automatiquement corrigées. Vous pouvez désactiver ces fonctionnalités ou utiliser d‘autres options. Pour en savoir plus, consultez la section Vérifier l’orthographe et la grammaire.

L‘app que vous utilisez (comme TextEdit, Pages, Numbers ou Keynote) peut proposer d‘autres façons de mettre en forme et d‘utiliser du texte, des images et des objets. Pour ouvrir l‘aide en ligne d‘une app afin d‘en savoir plus, choisissez Aide dans la barre des menus lorsque vous travaillez dans l‘app.

Enregistrer des documents

Plusieurs apps enregistrent vos documents automatiquement (une fonctionnalité appelée Enregistrement automatique) pendant que vous travaillez. Vous pouvez enregistrer un document à tout moment.

  • Pour enregistrer un document : Choisissez Fichier > Enregistrer, saisissez un nom, choisissez l‘emplacement auquel enregistrer le document (pour voir d‘autres emplacements, cliquez sur la flèche vers le bas ), puis cliquez sur Enregistrer.

    Lorsque vous enregistrez votre document, vous pouvez ajouter des tags pour le retrouver facilement plus tard. Vous pouvez enregistrer votre document sur iCloud Drive pour qu‘il soit disponible sur vos ordinateurs et appareils iOS sur lesquels la fonctionnalité iCloud Drive est configurée.

  • Pour enregistrer un document sous un autre nom : Choisissez Fichier > Enregistrer sous, puis saisissez un nouveau nom. Si l‘option Enregistrer sous ne s‘affiche pas, maintenez la touche Option enfoncée, puis ouvrez à nouveau le menu Fichier.

  • Pour enregistrer un document en tant que copie : Choisissez Fichier > Dupliquer ou Fichier > Enregistrer sous.

Vous pouvez également enregistrer un document au format PDF.

Rechercher des documents

Vous pouvez rechercher des documents créés ou enregistrés sur votre Mac de plusieurs façons :

  • Pour demander à Siri : Vous pouvez demander à Siri de rechercher un fichier ou un ensemble de fichiers, puis effectuer un suivi afin d‘affiner les résultats trouvés par Siri. En savoir plus sur Siri.

    Vous pouvez, par exemple, demander à Siri :

    • “Montre-moi le PDF que j’ai créé la semaine dernière à propos du budget”

    • “Juste les fichiers avec le tag vacances”

  • Pour utiliser Spotlight : Cliquez sur l‘icône de Spotlight dans la barre des menus, puis saisissez le nom de votre document. Vous pouvez également utiliser Spotlight pour définir des critères afin de réduire l‘étendue de vos recherches.

  • Pour utiliser des tags : Si vous avez associé un tag à votre document, cliquez sur l‘icône du Finder dans le Dock pour ouvrir une fenêtre du Finder, puis cliquez sur le tag dans la barre latérale du Finder. Pour en savoir plus, consultez la section Utiliser des tags pour organiser des fichiers.

  • Pour utiliser le dossier Récents : Dans la barre latérale d‘une fenêtre du Finder, cliquez sur Récents.

  • Pour utiliser le menu Éléments récents : Si vous avez récemment travaillé sur un document, choisissez le menu Pomme > Éléments récents.

Dans certaines apps, vous pouvez ouvrir un document récent en choisissant Fichier > Ouvrir élément récent et en sélectionnant le document.