Compatibilité des contrôleurs de métadonnées et des clients Xsan

Dans certains cas, vous pouvez utiliser des clients et des contrôleurs de métadonnées dotés de versions d’Xsan différentes, sur un même réseau SAN.

Consultez le tableau ci-dessous pour connaître la version minimale d’Xsan requise pour les clients Xsan, en fonction de la version dont dispose le contrôleur de métadonnées. Les contrôleurs de métadonnées doivent exécuter une version d’Xsan et de macOS identique ou ultérieure à celle dont est doté le client.

Version sur le contrôleur de métadonnées Version minimale sur le client
Xsan 5.0.1 Xsan 4*
Xsan 5 Xsan 4*
Xsan 4.1 Xsan 4
Xsan 4 Xsan 4

* Si vous activez le réglage « Ignorer les permissions » pour un volume Xsan 5, tous les clients montés sur ce volume doivent exécuter Xsan 5.

Informations supplémentaires

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: