AirPort-tukiasema: 802.11g-tekniikkaa tukevan AirPort Extreme- tai AirPort Express -tukiaseman käyttöönotto ja määrittäminen OS X Lionissa

Jos yrität määrittää 802.11g-tekniikkaa tukevaa AirPort Extreme- tai AirPort Express -tukiasemaa AirPort-työkalu 6.0:ssa tai uudemmassa, näyttöön tulee seuraava viesti:

"Tämä ohjelmisto ei voi ottaa käyttöön kohdetta 'AirPort Extreme/Express' nimeltä 'AirPort-verkko xxxxxx'. Lisätietoja on osoitteessa apple.com/fi/support/airport."

Jos käytössä on OS X Lion ja haluat ottaa käyttöön tai määrittää vanhan 802.11g-tekniikkaa tukevan AirPort Extreme- tai AirPort Express -tukiaseman, lataa ja asenna AirPort-työkalu 5.6 manuaalisesti. AirPort-työkalu 5.6:ta voidaan käyttää vanhojen 802.11g-tekniikkaa tukevien AirPort Extreme- ja AirPort Express -tukiasemien määrittämiseen. Sitä voidaan käyttää myös 802.11n-tekniikkaa tukevien AirPort-tukiasemien kanssa.

AirPort-työkalu 5.6:n hankkiminen ja käyttö:

  1. Siirry osoitteeseen http://support.apple.com/fi_FI/downloads/.
  2. Etsi AirPort-työkalu 5.6 ja lataa se.
  3. Asenna AirPort-työkalu 5.6.
  4. Avaa AirPort-työkalu /Ohjelmat/Lisäohjelmat -kansiosta.

Huomautus: Jos olet määrittämässä tai ottamassa käyttöön uutta AirPort-tukiasemaa, joka tukee 802.11n-tekniikkaa, käytä AirPort-työkalu 1.0:aa iOS:lle tai AirPort-työkalu 6.0:aa OS X Lionille (tai uudempia).
 

AirPort-työkalu 6.0 ja 5.6 voivat molemmat olla /Ohjelmat/Lisäohjelmat -kansiossa. 

  • AirPort-työkalu 5.6 on /Ohjelmat/Lisäohjelmat -kansiossa nimellä AirPort-työkalu 5.6.
  • AirPort-työkalu 6.0:n nimi on AirPort-työkalu.
Julkaisupäivämäärä: