Pages-, Numbers- ja Keynote-yhteistyö

Kutsu muita käyttämään dokumenttejasi ja muokkaa niitä yhdessä reaaliaikaisesti. Yhteistyö kuuluu oletuksena iPhonen, iPadin, iPod touchin, Macin ja iCloud.comin iWork-ohjelmiin.

Tarvittavat asiat

iWork-yhteistyö on mahdollista seuraavilla Apple-laitteilla ja ohjelmistoversioilla:

  • Mac, jossa on macOS Mojave ja Pages 8.2, Numbers 6.2 tai Keynote 9.2 tai uudempi
  • iPhone tai iPod touch, jossa on iOS 12 ja Pages 5.2, Numbers 5.2 tai Keynote 5.2 tai uudempi
  • iPad, jossa on iOS 12 tai iPadOS ja Pages 5.2, Numbers 5.2 tai Keynote 5.2 tai uudempi

Voit tehdä yhteistyötä verkossa seuraavilla selainversioilla:

  • Safari 9 tai uudempi tai Google Chrome 50 tai uudempi Macille
  • Internet Explorer 11 tai uudempi tai Google Chrome 50 tai uudempi Windows-tietokoneelle.

Jos käytät iPhonea tai iPadia, jossa on aiempi iOS- tai iWork-versio, tai Android-laitetta, voit tarkastella dokumentteja, mutta et voit muokata niitä. Jos yhteistyöominaisuuksia ei ole saatavilla, katso, mitä voit tehdä.

Jos käytät hallittuja Apple ID:itä, organisaatioosi kuuluvat opettajat ja opiskelijat voivat tehdä yhteistyötä iWorkin avulla.

Muiden kutsuminen yhteistyöhön

Kun kutsut muita tekemään yhteistyötä dokumentin, laskentataulukon tai esityksen parissa, appi luo iCloud.com-linkin, jonka voit lähettää heille. Jos rajoitat dokumentin käytön henkilöihin, jotka olet kutsunut tekemään yhteistyötä, heidän pitää kirjautua iCloudiin tai iCloud.comiin Apple ID:llään. Enintään 100 henkilöä voi tarkastella ja muokata jaettua dokumenttia samanaikaisesti.

Dokumentin nimi näkyy URL-osoitteessa. Jos dokumentin nimi tai sisältö on luottamuksellista tietoa, kerro vastanottajille, että linkkiä ei saa lähettää edelleen.

Kutsumasi ihmiset voivat avata ja tarkastella dokumentteja koosta riippumatta. Jos dokumenttisi on yli kahden gigatavun kokoinen ja haluat, että kutsumasi ihmiset voivat muokata sitä, pienennä dokumentin koko iPhonen, iPadin tai Macin Keynotella alle kahteen gigatavuun, ennen kuin kutsut muita.

Muiden kutsuminen iPhonella tai iPadilla

  1. Kirjaudu iCloudiin laitteellasi ja ota iCloud Drive käyttöön Pagesille, Numbersille ja Keynotelle.
  2. Jos dokumenttisi on jo auki Pagesissa, Numbersissa tai Keynotessa, napauta työkalupalkin Tee yhteistyötä -painiketta . Jos olet dokumenttien hallinnassa, napauta Selaa, napauta Valitse ja napauta sitten dokumenttia, jonka haluat jakaa. Napauta Jaa-painiketta  ja sitten Lisää käyttäjiä. Valitsemasi dokumentti ladataan nyt laitteellesi, jos sitä ei ole ladattu aiemmin.
  3. Napauttamalla Jakovalinnat ja valitsemalla asetuksen näet rajoitukset siitä, kuka voi tarkastella ja muuttaa dokumenttiasi. Oletusasetus on, että kutsumasi käyttäjät voivat muokata dokumenttiasi.
  4. Valitse linkin lähetystapa.
  5. Lisää tarvittavat lisätiedot ja lähetä tai julkaise viesti.

Yhteistyö-kuvake  tulee näkyviin dokumenttisi yläosassa. Tämä kuvake näyttää myös, kuinka monella ihmisellä on dokumentti auki, sinä mukaan lukien.

Muiden kutsuminen Macilla

  1. Kirjaudu iCloudiin laitteellasi ja ota iCloud Drive käyttöön Pagesille, Numbersille ja Keynotelle.
  2. Avaa jaettava dokumentti Pagesissa, Numbersissa tai Keynotessa.
  3. Klikkaa työkalupalkin Yhteistyö-painiketta .
  4. Klikkaamalla Jakovalinnat ja valitsemalla asetuksen näet rajoitukset siitä, kuka voi tarkastella ja muuttaa dokumenttiasi. Oletusasetus on, että kutsumasi käyttäjät voivat muokata dokumenttiasi.
  5. Valitse, miten muita käyttäjiä kutsutaan tekemää yhteistyötä.
  6. Klikkaa Jaa ja lähetä tai julkaise viesti. 

Yhteistyö-kuvake  tulee näkyviin dokumenttisi yläosassa. Tämä kuvake näyttää myös, kuinka monella ihmisellä on dokumentti auki, sinä mukaan lukien.

Muiden kutsuminen iCloud.comista

  1. Kirjaudu iCloud.comiin Apple ID:lläsi ja avaa sitten Pages, Numbers tai Keynote.
  2. Avaa dokumentti, jonka haluat jakaa.
  3. Napauta tai klikkaa työkalupalkin Tee yhteistyötä -painiketta .
  4. Rajoitukset siitä, kuka voi tarkastella ja muuttaa dokumenttiasi, näet napauttamalla Jakovalinnat. Oletusasetus on, että kutsumasi käyttäjät voivat muokata dokumenttiasi.
  5. Valitse, miten muita käyttäjiä kutsutaan tekemään yhteistyötä. Jos käytät iCloudia vain verkossa, sinun on kopioitava linkki. 
  6. Klikkaa Jaa ja lähetä tai julkaise viesti. 

Yhteistyö-kuvake  tulee näkyviin dokumenttisi yläosassa. Tämä kuvake näyttää myös, kuinka monella ihmisellä on dokumentti auki, sinä mukaan lukien.

Rajoitusten määrittäminen dokumenteille

  1. Napauta tai klikkaa Yhteistyö-painiketta .
  2. Valitse Jakovalinnat ja sitten jokin seuraavista asetuksista:
    • Jos haluat, että vain tietyt osallistujat voivat muokata dokumenttia, valitse Vain kutsutut. Osallistujat voivat avata sen vain kirjauduttuaan iCloudiin tai iCloud.comiin Apple ID:illään. Apple ID:n voi luoda vasta dokumentin jakamisen jälkeen, jos käyttäjällä ei vielä ole sellaista.
    • Jos haluat, että dokumentin voi avata kuka tahansa, jolla on linkki jaettuun dokumenttiin, valitse Kaikki, joilla on linkki.
    • Jos haluat, että kuka tahansa, joka voi käyttää dokumenttia, voi muokata sitä ja tulostaa sen, valitse Muokkaus.

Jos haluat, että käyttäjät, joilla on dokumentin käyttöoikeus, voivat katsella sitä ja tulostaa sen, mutta eivät muokata sitä, valitse Vain katselu.

Jakovalintoja voi muuttaa milloin tahansa. Voit muuttaa Jakovalintoja klikkaamalla tai napauttamalla Yhteistyö-painiketta  ja tekemällä sitten haluamasi muutokset.

Laiteohjelmiston salasanan asettaminen

Voit myös määrittää dokumentille salasanan, jolloin dokumentin voivat avata vain ne, jotka tietävät salasanan:

  • Valitse Macilla Arkisto > Aseta salasana, syötä salasanavihje ja klikkaa sitten Aseta salasana.
  • Kun dokumentti on avoinna, napauta iPhonessa tai iPadissa Lisää-painiketta , napauta Aseta salasana, anna pyydetyt tiedot ja napauta sitten Valmis.
  • Klikkaa iCloud.comissa Työkalut-painiketta , klikkaa Aseta salasana, syötä salasana ja vihje ja klikkaa Aseta salasana.

Jos valitset jakoasetukseksi Vain kutsutut, vain muokkausoikeudet saavat käyttäjät voivat lisätä ja poistaa dokumentin salasanan sekä muuttaa sitä. Muussa tapauksessa vain sinä itse voit muuttaa salasanaa.


Jaetun dokumentin yhteismuokkaaminen

Voit esimerkiksi katsella muiden tekemiä muokkauksia reaaliajassa ja piilottaa tai näyttää muokkaukset. 

Jos haluat tarkastella jaettuja dokumentteja:

  • Napauta iPhonessa tai iPadissa dokumenttinäkymän Äskeiset-painiketta . Jaetut dokumentit ilmestyvät näytön alalaitaan.
  • Klikkaa iCloud.comin dokumenttien hallinnan sivupalkissa Jaetut.

Kun muokkaa jaettua dokumenttia, voit käyttää kaikille Pagesin, Numbersin ja Keynoten ominaisuuksille

Katso, kuka käyttää dokumenttia

Näet, kuka on liittynyt dokumenttiin napauttamalla tai klikkaamalla Yhteistyö-painiketta . Jos näet listassa nimen vieressä pisteen, se tarkoittaa, että dokumentti on auki kyseisellä käyttäjällä. Jos haluat kommunikoida muiden osallistujien kanssa, voit lisätä ja vastata kommentteihin ilman, että poistut Pagesista, Numbersista tai Keynotesta ketjutettujen kommenttien avulla.

Toisen käyttäjän tekemien muokkauksien seuraaminen

Muokkaukset dokumenttiin näkyvät heti kaikille – katso värikoodattuja kohdistimia, tekstiä ja objektivalintoja. Napauta tai klikkaa Yhteistyö-painiketta  ja napauta tai klikkaa sitten pistettä henkilön nimen vieressä nähdäksesi sen, missä he tekevät muutoksia.

Yhteistyötoiminnan kätkeminen tai näyttäminen

Voit piilottaa tai näyttää yhteistyötoiminnan milloin tahansa.

  • Valitse Macissa Näytä > Kätke yhteistyötoiminta. Voit valita myös Näytä > Näytä yhteistyötoiminta.
  • Napauta iPhonessa tai iPadissa Lisää-painiketta  ja ota sitten Yhteiskäyttäjien toiminta -asetus käyttöön tai poista se käytöstä.
  • Jos käytät iCloud.comia Macissa tai Windows-tietokoneessa, klikkaa työkalupalkissa Näytä-kuvaketta . Valitse sitten Kätke yhteistyötoiminta tai Näytä yhteistyötoiminta.

Offline-tilassa muokkaaminen

iPhonella, iPadilla ja Macilla voit muokata jaettua dokumenttia vain silloin, kun laite on yhteydessä Internetiin. Jos yhteyttä ei ole muodostettu tai se katkeaa kesken yhteistyön, ohjelma kysyy, haluatko jatkaa työskentelyä dokumentin offline-kopiossa. 

Jos menet offline-tilaan, kun teet yhteistyötä iCloud.comissa, muut eivät näe tekemiäsi muutoksia, ennen kuin muodostat yhteyden uudelleen Internetiin.

Kieli- ja alueasetusten muuttaminen

Dokumenttisi kieli- ja alueasetukset vastaavat laitteesi järjestelmän kieli- ja alueasetuksia, jotka olivat määritettyinä kutsuessasi muita tekemään yhteistyötä. Muokattua aluemuotoilua ei voi käyttää silloin, kun olet kutsunut muita muokkaamaan dokumenttia yhteistyössä.

Voit muuttaa näitä asetuksia poistamalla yhteistyön käytöstä, tekemällä muutokset ja jakamalla dokumentin uudestaan.


Dokumentin jakamisen lopettaminen

Avaa dokumentti ja napauta tai klikkaa Yhteistyö-painiketta  > Lopeta jakaminen ja sitten OK.

Kun lopetat jakamisen, dokumentti poistetaan kaikkien osallistujien iCloud Drivesta. Jos jaat dokumentin uudelleen myöhemmin, sen linkki on edelleen sama. Jos olet valinnut Käyttöoikeus-kohdassa Vain kutsutut, sinun on kutsuttava kaikki osallistujat uudelleen.


Ominaisuudet, joita ei tueta yhteistyössä

Jos haluat käyttää jotain näistä toiminnoista, lopeta dokumentin jakaminen, tee muutokset ja jaa dokumentti sitten uudelleen. Kun lopetat jakamisen, dokumentti poistetaan kaikkien osallistujien iCloud Drivesta. Jos olet rajoittanut dokumentin Vain kutsutut -valinnalla, sinun täytyy kutsua kaikki osallistujat uudelleen.

Nämä ominaisuudet eivät toistaiseksi ole käytettävissä yhteistyön aikana:

Pages, Numbers ja Keynote

  • Yli 50 Mt:n suuruisten mediatiedostojen lisääminen tai muokkaaminen1
  • Pienennä tiedoston kokoa (Tiedosto > Pienennä tiedoston kokoa)2
  • Rivien ja sarakkeiden vetäminen taulukoiden vartalon ja otsakkeen välillä
  • Tyylien luominen, poistaminen ja uudelleenjärjestäminen
  • Ruby-merkkien käyttö aasialaisissa kielissä
  • Dokumentin kielialueen vaihtaminen tai muokatun aluemuotoilun käyttäminen
  • Muokattujen solumuotojen luominen tai muokkaaminen

Pages

  • Alaviiteasetusten muokkaaminen
  • Osioiden lisääminen, leikkaaminen, kopioiminen, liittäminen, poistaminen, monistaminen, uudelleenjärjestäminen tai muokkaaminen
  • EndNote-asetusten muokkaaminen
  • Pohjan objektien lisääminen ja muokkaaminen 
  • Älykkäiden aika- ja päivämääräkenttien lisääminen
  • Tekstinkäsittelydokumenttien muuntaminen sivuasetteludokumentiksi ja päinvastoin  
  • Sivunumeroasetusten muokkaaminen 
  • Kantasivujen lisääminen tai muokkaaminen
  • Kantadian käyttäminen uudelleen sivulle

Numbers

  • Lomakkeiden luominen ja muokkaaminen iPhonella tai iPadilla
  • Älykkäiden kenttien lisääminen
  • Taulukon tyylien kopioiminen tai liittäminen
  • Taulukon transponointi

Keynote

  • Dian koon muuttaminen 
  • Teeman muuttaminen 
  • Diaesityksen tallentaminen tai aiemmin tallennetun diaesityksen toistaminen 
  • Ääniraidan lisääminen tai muokkaaminen 
  • Esittäjän muistiinpanojen muokkaaminen diaesityksen toistamisen aikana
  • Ääniraidan tyhjentäminen tai raitojen poistaminen
  • Diaesityksen tallenteen tyhjentäminen

iCloudin Pages, Numbers ja Keynote

Jotkin ominaisuudet eivät tällä hetkellä ole saatavilla, kun teet yhteistyötä iCloud.comin kautta:

  • Jos käytät muutosten seurantaa Pages-dokumentissa, voit tarkastella dokumenttia ja valita tekstiä, mutta et voi muokata sitä.
  • Jos Pages-, Numbers- tai Keynote-dokumentissasi on pystysuoraa tekstiä, voit tarkastella dokumentin kuvaa iCloud.comissa, mutta et voi muokata sitä.
  • Objektien muokkaaminen ryhmien sisällä

Phonen, iPadin ja Macin Pagesissa, Numbersissa sekä Keynotessa voit silti muokata dokumentteja, joissa seurataan muutoksia ja joissa on pystysuoraa tekstiä.

1 iCloud.comissa lisättävien kuvatiedostojen enimmäiskoko on 10 Mt.

2 Et voi pienentää jaetun dokumentin kokoa, mutta voit pienentää kopion kokoa.


Jos yhteistyötä ei ole saatavilla

Jos käytät Pagesia, Numbersia tai Keynotea ja yhteistyö ei ole mahdollista, sinun on ehkä päivitettävä nämä apit iPhonessasi, iPadissasi tai Macissasi. Ota käyttöön automaattiset päivitykset, niin ohjelmasi ovat aina ajan tasalla. Jos laitteesi on liian vanha appien päivittämiseen, voit silti tehdä yhteistyötä verkossa iCloud.comissa Macilla tai PC:llä. 

Jos haluat lähettää dokumentista kopion, voit tehdä sen ilman yhteistyötä:

  • Valitse Macissa Jaa > Lähetä kopio. Jos haluat lisätä oikotien työkalupalkkiin, ctrl-klikkaa työkalupalkkia ja valitse Muokkaa työkalupalkkia. Vedä Lähetä kopio -kohde työkalupalkkiin.  
  • Napauta iPhonella tai iPadilla Lisää-painiketta  > Jaa. 
  • Jos käytät iCloud.comia, klikkaa Työkalut-painiketta  > Lähetä kopio.


Muita kuin Applen valmistamia tuotteita sekä itsenäisiä verkkosivustoja (joita Apple ei hallitse tai joita se ei ole testannut) koskevat tiedot on tarkoitettu vain tiedoksi. Apple ei suosittele tai tue niitä. Apple ei vastaa muun valmistajan verkkosivustojen tai tuotteiden valikoimasta, suorituskyvystä tai käytöstä. Apple ei vastaa muun valmistajan verkkosivuston oikeellisuudesta tai luotettavuudesta. Internetin käyttöön liittyy riskejä. Pyydä lisätietoja valmistajalta. Muut yritysten ja tuotteiden nimet saattavat olla omistajiensa tavaramerkkejä.

Julkaisupäivämäärä: