Tietoja Applen ohjelmistopäivityksen 2.2 turvallisuussisällöstä

Tässä asiakirjassa kerrotaan Applen ohjelmistopäivityksen 2.2 turvallisuussisällöstä.

Suojellakseen asiakkaitaan Apple ei paljasta tietoturvaongelmia eikä anna niistä tietoja tai vahvista niitä, ennen kuin täydellinen tutkinta on tehty ja tarpeelliset korjauspäivitykset tai uudet versiot ovat saatavilla. Lisätietoja Applen tuoteturvallisuudesta on Applen tuoteturvallisuussivustolla.

Lisätietoja Applen tuoteturvallisuuden PGP-avaimesta on artikkelissa Applen tuoteturvallisuuden PGP-avaimen käyttäminen.

CVE ID -tunnuksia käytetään mahdollisuuksien mukaan viittaamaan lisätietoihin haavoittuvuuksista.

Tietoja muista suojauspäivityksistä on artikkelissa Applen suojauspäivitykset.

Applen ohjelmistopäivitys 2.2

  • Applen ohjelmistopäivitys

    Saatavuus: Windows 7 tai uudempi.

    Vaikutus: etuoikeutetussa verkkoasemassa ollut hyökkääjä saattoi hallita päivitysikkunan sisältöä.

    Kuvaus: Päivitysikkunan sisältö haettiin käyttämällä suojaamatonta verkkoyhteyttä. Ongelma on ratkaistu hakemalla sisältö salatun HTTPS-yhteyden kautta.

    CVE-ID

    CVE-2016-1731

Muita kuin Applen valmistamia tuotteita sekä itsenäisiä verkkosivustoja (joita Apple ei hallitse tai joita se ei ole testannut) koskevat tiedot on tarkoitettu vain tiedoksi. Apple ei suosittele tai tue niitä. Apple ei vastaa muun valmistajan verkkosivustojen tai tuotteiden valikoimasta, suorituskyvystä tai käytöstä. Apple ei vastaa muun valmistajan verkkosivuston oikeellisuudesta tai luotettavuudesta. Internetin käyttöön liittyy riskejä. Pyydä lisätietoja valmistajalta. Muut yritysten ja tuotteiden nimet saattavat olla omistajiensa tavaramerkkejä.

Julkaisupäivämäärä: