PDF-dokumenttien yhdistäminen Macin Esikatselussa

Tässä artikkelissa kerrotaan, miten voit yhdistellä PDF-tiedostoja sekä järjestellä, pyörittää ja poistaa sivuja.

Kahden PDF-dokumentin yhdistäminen

  1. Avaa PDF-dokumentti Esikatselussa.
  2. Näytä miniatyyrit sivupalkissa valitsemalla Näytä > Miniatyyrit.
  3. Voit osoittaa, minne toinen dokumentti lisätään, valitsemalla sivun miniatyyrin. 
  4. Valitse Muokkaa > Lisää > Sivu tiedostosta,* valitse lisättävä PDF-dokumentti ja klikkaa sitten Avaa. 
  5. Tallenna valitsemalla Arkisto > Vie PDF:nä.

Jakaja

PDF-dokumentin osan yhdistäminen toiseen PDF-dokumenttiin

  1. Avaa Esikatselussa ne PDF-dokumentit, jotka haluat yhdistää.
  2. Voit näyttää sivujen miniatyyrit sivupalkissa valitsemalla jokaisessa dokumentissa Näytä > Miniatyyrit.
  3. Pidä komentonäppäintä painettuna, valitse toiseen dokumenttiin lisättävät sivujen miniatyyrit ja vapauta komentonäppäin. 
  4. Vedä valitut miniatyyrit toisen PDF-dokumentin sivupalkkiin ja vapauta sitten näppäin kohdassa, jossa haluat miniatyyrien näkyvän. Jos Macissa on macOS Sierra tai aiempi, vedä miniatyyrit suoraan toisessa PDF-dokumentissa olevan miniatyyrin päälle.
  5. Tallenna valitsemalla Arkisto > Vie PDF:nä. 

Jakaja

Sivujen pyörittäminen, poistaminen ja järjestäminen uudelleen

  1. Avaa PDF-dokumentti Esikatselussa.
  2. Näytä miniatyyrit sivupalkissa valitsemalla Näytä > Miniatyyrit.
    • Sivun pyörittäminen: valitse sivun miniatyyri ja sitten Työkalut > Pyöritä vasemmalle tai Pyöritä oikealle.
    • Sivun poistaminen: valitse sivun miniatyyri ja sitten Muokkaa > Poista.
    • Sivujen järjestäminen uudelleen: vedä sivun miniatyyri sivupalkissa uuteen paikkaan.

Lisätietoja

Ota selvää, miten voit tehdä merkintöjä PDF-dokumentteihin ja muokata kuvia Esikatselussa.

* Jos Sivu tiedostosta -valinta on himmennetty, varmista, että avattuna oleva tiedosto on PDF-tiedosto. Joitakin salattuja PDF-dokumentteja ei voi yhdistää. Voit tarkistaa PDF-dokumentin käyttöoikeudet valitsemalla Työkalut > Näytä inspektori ja klikkaamalla sitten Lukkokuvake.

Julkaisupäivämäärä: