iMovie 9.0.6:n, iPhoto 9.3:n ja Aperture 3.3:n käyttöjärjestelmävaatimukset

iMovie 9.0.6, iPhoto 9.3 ja Aperture 3.3 vaativat OS X Lion 10.7.4:n tai uudemman.

Jos tietokoneessasi jo on OS X Lion, voit päivittää uusimpaan versioon valitsemalla Omenavalikosta () Ohjelmiston päivitys ja asentamalla OS X:n päivitykset.

Jos tietokoneessasi ei vielä ole OS X Lionia, voit ostaa sen Mac App Storesta.

Julkaisupäivämäärä: