Safari 5.1.7 ja Leopardin suojauspäivitys 2012-003

Tässä artikkelissa kerrotaan Safari 5.1.7:stä ja Leopardin suojauspäivitys 2012-003:sta.

Safari 5.1.7 (OS X Lion), Safari 5.1.7 (OS X Snow Leopard) ja Leopardin suojauspäivitys 2012-003 poistavat Adobe Flash Playerin vanhentuneet versiot käytöstä.

Adobe Flash Playerin vanhentuneissa versioissa ei ole uusia suojauspäivityksiä ja ne poistetaan käytöstä, jotta Macin käyttö on turvallista. Jos Safari 5.1.7 tai Leopardin suojauspäivitys 2012-003 löytää Flash Playerin vanhentuneen version järjestelmästä, näkyviin tulee valintaikkuna, jonka mukaan Flash Player on poistettu käytöstä. Valintaikkunasta voi siirtyä Adoben verkkosivustolle, josta voidaan ladata ja asentaa Flash Playerin päivitetty versio.

Lisätietoja

Jos Flash Playerin vanhentunut versio täytyy palauttaa käyttöön, toimi seuraavasti:

  1. Siirry /Kirjasto/Internet Plug-Ins (Disabled) -kansioon.
  2. Vedä Flash Player.plugin -tiedosto /Kirjasto/Internet Plug-Ins -kansioon.
  3. Jos selain on käynnissä, sulje se ja käynnistä se uudelleen.

Tiedot tuotteista, jotka eivät ole Applen valmistamia, sekä tiedot itsenäisistä verkkosivustoista, jotka eivät ole Applen hallinnoimia tai testaamia, eivät sisällä suosituksia. Apple ei vastaa muiden valmistajien verkkosivustojen tai tuotteiden valikoimasta, toimivuudesta tai käytöstä. Apple ei takaa muiden valmistajien verkkosivustojen tarkkuutta tai luotettavuutta. Saat lisätietoja ottamalla yhteyttä myyjään.

Julkaisupäivämäärä: