Käytä Macin mukana toimitettua Mac-käyttöjärjestelmäversiota tai yhteensopivaa uudempaa versiota

Jos yrität käyttää yhteensopimatonta macOS-versiota, Macisi ei ehkä suorita käynnistystä loppuun tai se saattaa toimia odottamattomalla tavalla.

Jos yrität käynnistää Macin kovalevyltä, verkkotaltiosta tai Time Machine -varmuuskopiosta, jossa on yhteensopimaton macOS-versio tai -koonnos, saatat kohdata yhden tai useamman seuraavista ongelmista:

  • Mac ei suorita käynnistystä loppuun tai siihen ilmestyy käynnistyksen aikana kieltomerkki.
  • Saat viestin, jonka mukaan käytät Mac-käyttöjärjestelmän ei-tuettua tai virheellistä versiota.
  • Mac ei reagoi ohjauslevyyn, hiireen tai näppäimistöön.
  • Ohjelmat sulkeutuvat odottamatta.
  • Mac ei nuku tai herää.
  • Macista ei kuulu ääniä.
  • Macin tuulettimet pitävät tavallista kovempaa ääntä, sillä ne pyörivät tavallista nopeammin.
  • Näytössä oleva kuva näyttää kutistuvan, sen ympärillä on mustat palkit tai se näyttää sävytetyltä.
  • Et voi käyttää Bluetoothia tai Wi-Fiä.

Mitkä Mac-käyttöjärjestelmät ovat yhteensopivia?

Macisi mukana toimitettu macOS-versio on vanhin Macisi kanssa yhteensopiva versio. Voit selvittää Macisi yhteensopivuuden macOS:n uudempien versioiden kanssa tarkistamalla järjestelmävaatimukset:

Jos Mac ei käynnisty, kun käytössä on macOS:n yhteensopiva versio, Mac saattaa vaatia kyseisestä versiosta tietyn koonnoksen. Voit hankkia oikean koonnoksen seuraavasti:

  • Asenna macOS Macista macOS:n palautustoiminnolla uudelleen.
  • Voit asentaa myös macOS:n uudemman version. 
Julkaisupäivämäärä: