Tietoja turvallisuuspäivityksestä 2007-009 v1.1

Tässä asiakirjassa kuvataan turvallisuuspäivitys 2007-009 v1.1, joka voidaan ladata ja asentaa Ohjelmiston päivitykset -asetuksista tai Applen lataukset -sivulta.

Asiakkaiden suojelemiseksi Apple ei paljasta tai vahvista turvallisuusongelmia eikä keskustele niistä, ennen kuin ne on tutkittu täysin ja tarvittavat korjauspäivitykset tai -versiot ovat saatavilla. Lisätietoja Applen tuoteturvallisuudesta on Applen tuoteturvallisuus -sivustolla.

Lisätietoja Applen tuoteturvallisuuden PGP-avaimesta on sivulla Applen tuoteturvallisuuden PGP-avaimen käyttöohjeet.

Aina kun se on mahdollista, CVE ID -tunnuksia käytetään viittaamaan haavoittuvuuksiin lisätietojen tarjoamiseksi.

Lisätietoja turvallisuuspäivityksistä on sivulla Applen turvallisuuspäivitykset.

Turvallisuuspäivitys 2007-009 v1.1

Turvallisuuspäivitys 2007-009 v1.1 korjaa turvallisuuspäivityksessä 2007-009 esiintuodun ongelman, joka voi aiheuttaa Safarin odottamattoman sulkeutumisen tiettyjä sivustoja selattaessa.

Turvallisuuspäivityksen 2007-009 sisältöä ei ole muutettu. Turvallisuuspäivitysten 2007-009 ja 2007-009 v1.1 sisältöön voi tutustua täällä.

Turvallisuuspäivitys 2007-009 v1.1 asennetaan turvallisuuspäivityksen 2007-009 päälle, ja sen asentamista suositellaan Safarin ongelman korjaamiseksi.

Järjestelmiin, joihin ei ole vielä asennettu turvallisuuspäivitystä 2007-009, tarvitsee asentaa vain turvallisuuspäivitys 2007-009 v1.1.

Julkaisupäivämäärä: