OS X Mavericksin järjestelmävaatimukset

Tässä artikkelissa kerrotaan OS X Mavericks 10.9:n järjestelmävaatimuksista.

Tämä artikkeli on arkistoitu eikä Apple enää päivitä sitä.

Mavericksin voi asentaa seuraaviin Maceihin:

  • iMac (vuoden 2007 puoliväli tai uudempi)
  • MacBook (13-tuumainen, alumiini, loppuvuosi 2008) ja MacBook (13-tuumainen, alkuvuosi 2009 tai uudempi)
  • MacBook Pro (13-tuumainen, vuoden 2009 puoliväli tai uudempi)
  • MacBook Pro (15- tai 17-tuumainen, vuoden 2007 puoliväli tai loppuvuosi tai uudempi)
  • MacBook Air (loppuvuosi 2008 tai uudempi)
  • Mac mini (alkuvuosi 2009 tai uudempi)
  • Mac Pro (alkuvuosi 2008 tai uudempi)
  • Xserve (alkuvuosi 2009). 

Macissa täytyy olla

  • OS X Mountain Lion, Lion tai Snow Leopard 10.6.8 asennettuna
  • vähintään kaksi gigatavua muistia
  • vähintään kahdeksan gigatavua vapaata levytilaa (lue, miten saat lisää levytilaa).

Mavericks on saatavilla Mac App Storen Ostokset-osiosta, jos olet ladannut sen aiemmin. Jos päivität ensimmäistä kertaa Mountain Lionista, Lionista tai Snow Leopardista, harkitse OS X Yosemite 10.10:n asentamista. Jos Macisi voi käyttää Mavericksia, se voi käyttää myös Yosemitea.

Julkaisupäivämäärä: