QuickTime Playerin käyttäminen

QuickTime Player 10:n avulla voit toistaa, tallentaa, muokata ja jakaa ääni- ja videotiedostoja. Löydät sen Macisi Apit-kansiosta.

Toista

Toistosäätimien avulla voit toistaa, keskeyttää, kelata eteen- tai taaksepäin, säätää äänenvoimakkuutta ja suorittaa muita toimintoja. Säätimet tulevat näkyviin, kun viet osoittimen QuickTime Player -ikkunan päälle. Kun siirrät osoittimen pois, ne poistuvat näkyvistä.

Voit siirtyä aikajanalla nopeasti eteen- tai taaksepäin pyyhkäisemällä kahdella sormella ohjauslevyllä, vierittämällä hiirellä tai vetämällä kahvaa aikajanalla. Voit myös lisätä toistonopeutta portaittain klikkaamalla toistuvasti eteen- tai taaksepäinkelauspainiketta.

Voit katsella videota koko näytön tilassa klikkaamalla koko näytön tilan painiketta tai valitsemalla Näytä > Siirry koko näytön tilaan. Voit myös käyttää jaetun näytön näkymää ja lähettää videoita Apple TV:hen QuickTime Playerista.

 


Tallentaminen

QuickTime Player voi tallentaa elokuvan kamerastasi tai tallentaa iPhonen, iPadin tai iPod touchin näytön tapahtumat. Se voi myös tallentaa ääntä mikrofonista tai tallentaa Macin näytön tapahtumat

Elokuvan tallentaminen

Elokuvien tallentamiseen voi käyttää sisäistä kameraa ja monia ulkoisia kameroita. Jos tietokoneessasi on OS X Yosemite tai sitä uudempi OS X -versio, voit myös tallentaa Lightning-portilla ja iOS 8:lla tai sitä uudemmalla iOS-versiolla varustetun laitteen (iPhone, iPad ja iPod touch) näytön tapahtumia. 

  1. Valitse Arkisto > Uusi elokuvatallenne.
  2. Voit muuttaa tallennusasetuksia klikkaamalla tallennuspainikkeen vieressä olevaa nuolta. Valitse sitten kamera tai iOS-laite, mikrofoni ja tallennuksen laatu.
  3. Voit tarkkailla ääntä tallennuksen aikana käyttämällä äänenvoimakkuusliukusäädintä. 
  4. Aloita tallennus klikkaamalla tallennuspainiketta  . Lopeta tallennus klikkaamalla sitä uudelleen. 

Pelkän äänen tallentaminen

Äänen tallentamiseen voi käyttää sisäistä tai ulkoista mikrofonia tai muuta Core Audio -yhteensopivaa äänilaitetta.

  1. Valitse Arkisto > Uusi äänitallenne.
  2. Voit muuttaa tallennusasetuksia klikkaamalla tallennuspainikkeen vieressä olevaa nuolta. Valitse sitten mikrofoni ja tallennuslaatu.
  3. Voit tarkkailla ääntä tallennuksen aikana käyttämällä äänenvoimakkuusliukusäädintä.
  4. Aloita tallennus klikkaamalla tallennuspainiketta  . Lopeta tallennus klikkaamalla sitä uudelleen. 

Näytön tapahtumien tallentaminen

Näytön tapahtumien tallentaminen luo elokuvan Macisi näytöstä tai sen osasta. Lisätietoja on artikkelissa Macin näytön tallentaminen.

 


Kuvasarjan avaaminen

QuickTime Playerilla voi luoda elokuvan yksittäisten kuvien sarjasta. Voit tehdä sillä esimerkiksi nopeutetun tai stop motion -elokuvan aikaisemmin ottamistasi kuvista. Voit kokeilla sillä myös iOS-laitteen sarjakuvaustilassa otettuja kuvia.

  1. Varmista, että kuvatiedostot on nimetty aakkosnumeerisessa järjestyksessä eli järjestyksessä, jossa ne näkyvät elokuvassa.
  2. Valitse QuickTime Playerin valikkoriviltä Arkisto > Avaa kuvasarja.
  3. Valitse elokuvassa käytettävät kuvat. Paina komento-A, jos haluat valita kaikki kuvat, tai pidä klikkauksen aikana vaihto- tai komentonäppäintä painettuna, jos haluat valita tietyt kuvat. Klikkaa sitten Valitse Media.
  4. Valitse tarkkuus, kehysnopeus ja koodaustapa ja luo sitten elokuva klikkaamalla OK.
    Esimerkki: jos sinulla on 60 kuvaa ja valitset kehysnopeudeksi 60 kuvaa sekunnissa, elokuvasta tulee 1 sekunnin pituinen.

 


Muokkaaminen

QuickTime Playerissa on useita vaihtoehtoja elokuvan muokkaamiseen, esimerkiksi trimmaaminen, jakaminenleikkaaminen/kopioiminen/sijoittaminen/poistaminen, äänen/videon poistaminen ja kääntäminen/pyörittäminen.

Trimmaaminen

Trimmaustoiminnon avulla voit poistaa osia elokuvasta.

  1. Valitse Muokkaa > Trimmaa. Näkyviin tulee keltainen trimmauspalkki, jonka päissä on kahvat.
  2. Valitse säilytettävä osa vetämällä kahvoista. Voit suorittaa myös seuraavat toimenpiteet:
    • Voit toistaa valitun osan klikkaamalla toistopainiketta.
    • Voit siirtyä valitussa osassa nopeasti pyyhkäisemällä kahdella sormella ohjauslevyllä, vierittämällä hiirellä tai vetämällä trimmauspalkkia. 
    • Löydät elokuvan hiljaiset osiot valitsemalla Näytä > Näytä ääniraita. 
  3. Klikkaa Trimmaa. Trimmauspalkin ulkopuolelle jäävä video- ja äänimateriaali poistetaan. Voit peruuttaa trimmauksen klikkaamalla Muokkaa > Peru trimmaus.

Jakaminen

Jakotoiminnon avulla voit jakaa elokuvan useisiin osioihin, joita voit käsitellä tarkemmin.

  1. Siirry aikajanalla kohtaan, josta haluat jakaa klipin, ja valitse sitten Muokkaa > Jaa klippi.
  2. Täällä voit suorittaa useita toimintoja:
    • Voit vetää klipin toisen klipin eteen tai perään.
    • Voit siirtyä klipissä pyyhkäisemällä kahdella sormella ohjauslevyllä tai vierittämällä hiirellä. Voit jakaa valitun klipin valitsemalla missä tahansa kohdassa aikajanalla Muokkaa > Jaa klippi.
    • Voit trimmata valitun klipin valitsemalla Näytä > Trimmaa.
    • Löydät klipin hiljaiset osiot valitsemalla Näytä > Näytä ääniraita. 
    • Valitse klippi ja Muokkaa-valikosta muita muokkauskomentoja, kuten Leikkaa, Kopioi, Sijoita ja Poista.
    • Voit toistaa kaikki klipit klikkaamalla toistopainiketta. 
  3. Klikkaa Valmis. Näet klipit uudelleen valitsemalla Näytä > Näytä klipit. Voit kumota jakamisen valitsemalla Muokkaa > Kumoa klipin jako.

Leikkaaminen, kopioiminen, sijoittaminen ja poistaminen

Voit käyttää Muokkaa-valikon Leikkaa-, Kopioi-, Sijoita- ja Poista-komentoja muokatessasi jaettuja klippejä. Jos sijoitat klipin toiseen elokuvaan, sinun ei tarvitse muokata klippejä kyseisessä elokuvassa. Riittää, että siirryt mihin tahansa kohtaan toisen elokuvan aikajanalla ja sijoitat klipin. 

Voit liittää elokuvia nopeasti toistensa loppuun valitsemalla Muokkaa > Lisää klippi loppuun. Valitse sitten toinen elokuva tiedoston valintaikkunasta.

Äänen tai videon poistaminen

  • Jos haluat poistaa ääniraidan elokuvasta, valitse Muokkaa > Poista ääni.
  • Jos haluat poistaa videoraidan elokuvasta, valitse Muokkaa > Poista video.

Kääntäminen ja pyörittäminen

Voit käyttää Muokkaa-valikon Käännä- ja Pyöritä-komentoja katsellessasi elokuvaa tai muokatessasi jaettuja klippejä. Nämä komennot kääntävät tai pyörittävät koko elokuvan tai klipin.

 


Jakaminen

Kun olet tallentanut elokuvan, voit jakaa sen Mailin, Viestien, AirDropin, YouTuben tai muiden menetelmien avulla:

  • Avaa tiedosto QuickTime Playerissa ja valitse Arkisto > Jaa.
  • Voit myös avata tiedoston QuickTime Playerissa ja klikata sitten Jaa  toistosäätimissä.
  • Lisäksi voit ctrl-klikata tiedostoa Finderissa ja valita sitten oikotievalikosta Jaa.

 


Lisätietoja

Julkaisupäivämäärä: