Apple Remote Desktop 3.5.2 Admin -päivitys

Tässä artikkelissa kerrotaan Apple Remote Desktop 3.5.2 Admin -päivityksestä.

Järjestelmävaatimukset

Apple Remote Desktop 3.5.2 Admin -päivityksen vaatimukset:

  • OS X Lion, OS X Lion Server, Mac OS X 10.6 tai Mac OS X Server 10.6
    • OS X Lionissa ja OS X Lion Serverissä vaaditaan Apple Remote Desktop 3.5 tai uudempi
  • Apple Remote Desktop Admin 3.0 tai uudempi
  • verkkoyhteys Ethernetin (suositus), AirPortin (Wi-Fi) tai IP over FireWiren kautta.

Yhteensopivuus Apple Remote Desktopin aiempien versioiden kanssa

Apple Remote Desktop Admin 3.5.2 toimii sellaisten asiakastietokoneiden kanssa, joissa on asiakasohjelmiston versio 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 tai 3.5.3.

Parannukset

  • Tuki Retina-näytöllä varustetuille Mac-tietokoneille.
  • Mahdollisuus hallita ja tarkkailla Retina-näytöllä varustettuja Mac-tietokoneita.
  • Parantaa yleistä Hallitse ja tarkkaile -suorituskykyä.
  • Parantaa ohjelman yleistä vakautta ja luotettavuutta.
  • Parempi suorituskyky tarkkailtaessa useita asiakastietokoneita.
Julkaisupäivämäärä: