macOS:ään sisältyvät tai sen edellyttämät Xsan-versiot

Ota selvää, mitkä Xsan-versiot ovat yhteensopivia macOS:n kanssa.

macOS:ään sisältyvät Xsan-versiot

Xsan-versio macOS-versio
Xsan 5.0.1 macOS High Sierra ja uudemmat
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Xsan 2.3 ja uudemmat eivät ole saatavilla päivityksinä aiempiin macOS-versioihin.

Metatieto-ohjaimia käyttävissä Xsan- ja macOS-versioissa on käytettävä samaa tai uudempaa versiota kuin Xsan-asiakkaita käyttävissä Xsan- ja macOS-versioissa. Lue lisätietoja Xsan-metatieto-ohjainten ja asiakkaiden välisestä yhteensopivuudesta SAN:ssä.

Julkaisupäivämäärä: