Cómo editar imágenes y hacer anotaciones en archivos PDF con Vista previa en la Mac

Obtén información sobre cómo hacer anotaciones y firmar archivos PDF, editar imágenes y mucho más.

Marcar archivos PDF

Usa la barra de herramientas de marcado en Vista previa para agregar texto y comentarios, firmar documentos, resaltar texto y muchos más. Para mostrar la barra de herramientas de marcado, haz clic en el botón Mostrar barra de herramientas de marcado  en la parte superior de la ventana o selecciona Ver > Mostrar barra de herramientas de marcado.

Agregar texto

En la mayoría de los archivos PDF, puedes hacer clic en un campo de texto y, luego, escribir para ingresar texto en el campo.

Si no puedes agregar texto en un campo, usa un cuadro de texto:

  • Haz clic en el botón Texto  en la barra de herramientas de marcado o selecciona Herramientas > Anotación > Texto.
  • Para mostrar las opciones de color, tamaño y fuente para el texto de un cuadro, haz clic en el botón Estilo de texto  en la barra de herramientas de marcado.
  • Arrastra el cuadro de texto para cambiar su posición.

Resaltar texto

Para activar o desactivar el modo de resaltar, haz clic en el botón Resaltar  en la barra de herramientas. Cuando el modo de resaltar está activado, se resaltará el texto que selecciones. 

  • Para cambiar el color de resaltado o para tachar o subrayar, haz clic en signo de intercalación junto al botón Resaltar  y, luego, selecciona una opción.
  • Para quitar el resaltado, haz clic en el texto con la tecla Control presionada y selecciona Eliminar resaltado.

Agregar notas

Para agregar una nota, haz clic en el botón Nota  en la barra de herramientas de marcado o selecciona Herramientas > Anotación > Nota.

  • Para cerrar la nota, haz clic fuera del cuadro de la nota. Puedes mover las notas por todo el documento.
  • Para abrir una nota, haz clic en el cuadro de la nota.
  • Para ver todas las notas y el texto resaltado, selecciona Ver > Resaltado y notas. 

Agregar tu firma

  1. Haz clic en el botón Firmar botón de firmas en la barra de herramientas de marcado, o selecciona Herramientas > Anotación > Firma.
  2. Haz clic en Crear firma y, luego, elige si deseas usar el trackpad, la cámara integrada o un dispositivo iOS para crear una firma:
  3. Haz clic en OK.
  4. Selecciona tu firma para agregarla al documento. Puedes moverla y cambiarla de tamaño en cualquier lugar del documento.

Edición de imágenes

  • Recortar: Arrastra para seleccionar el área recortada y selecciona Herramientas > Recortar.
  • Girar: Selecciona Herramientas > Girar a la izquierda o Girar a la derecha.
  • Ajustar color: Selecciona Herramientas > Ajustar color y arrastra un deslizador para hacer un ajuste.
  • Ajustar tamaño: Selecciona Herramientas > Ajustar tamaño, ingresa las dimensiones deseadas y haz clic en OK.
  • Para acceder rápidamente a los controles de edición, haz clic en el botón Mostrar barra de herramientas de marcado botón de barra de herramientas de marcado en la parte superior de la ventana.

Compartir y exportar

  • Para compartir el archivo, haz clic en el botón Compartir  o selecciona Archivo > Compartir. Luego, selecciona una opción.
  • Para guardar el documento o la imagen en un formato diferente, selecciona Archivo > Exportar, selecciona un formato y haz clic en Guardar.

Fecha de publicación: