OS X Server: información sobre la compatibilidad de las herramientas de administración

Obtén información sobre las combinaciones compatibles de las aplicaciones de Server y del software del sistema para administrar OS X Server desde otra computadora OS X.

Este artículo se ha archivado y Apple ya no lo actualiza.

OS X Server (Yosemite)

Para administrar OS X Server en Yosemite, usa la versión 4 de la aplicación Server o versiones posteriores en OS X Yosemite. La aplicación Server está disponible en el Mac App Store.

Para administrar OS X Server en Yosemite desde un cliente con una versión distinta de OS X, conéctate al servidor usando Pantalla compartida o Apple Remote Desktop.

Nota: Workgroup Manager y versiones previas de la aplicación Server no son compatibles con Yosemite.

OS X Server (Mavericks)

Para administrar OS X Server en Mavericks, usa la versión 3 de la aplicación Server o versiones posteriores en OS X Mavericks. La aplicación Server está disponible en el Mac App Store. Puedes usar la aplicación Server en OS X Mavericks para administrar de manera remota los servidores que ejecutan OS X Server (Mavericks) u OS X Server (Mountain Lion).

Para administrar OS X Server desde un cliente con una versión distinta de OS X, conéctate al servidor usando Pantalla compartida o Apple Remote Desktop. Para administrar las preferencias de clientes heredados con OS X Server, usa Workgroup Manager 10.9, disponible desde Descargas del soporte técnico de Apple.

Nota: Las versiones previas de la aplicación Server y Workgroup Manager no son compatibles con Mavericks.

OS X Server (Mountain Lion)

Para administrar OS X Server en Mountain Lion, usa la aplicación Server versión 2 en OS X Mountain Lion o la aplicación Server versión 3 en OS X Mavericks. La aplicación Server está disponible en el Mac App Store. Para administrar las preferencias de clientes con OS X Server, usa Workgroup Manager 10.8 en OS X Mountain Lion, disponible desde Descargas del soporte técnico de Apple.

Para administrar OS X Server desde un cliente con una versión previa de OS X, conéctate al servidor usando Pantalla compartida o Apple Remote Desktop. Para administrar preferencias del cliente, también puedes usar Workgroup Manager desde Server Admin Tools 10.7 en OS X Lion.

Nota: La aplicación Server desde OS X Lion y Server Admin Tools 10.7 no son compatibles con Mountain Lion.

Lion Server

Para administrar Lion Server, usa la aplicación Server y Server Admin Tools 10.7 en OS X Lion. Server Admin Tools 10.7 está disponible desde Descargas del soporte técnico de Apple.

Para administrar Lion Server desde un cliente con una versión distinta de OS X, conéctate al servidor usando Pantalla compartida o Apple Remote Desktop. También puedes usar Workgroup Manager 10.8 en Mountain Lion para conectarte a Lion Server.

Nota: Si tienes instalado Server Admin Tools 10.6 en Mac OS X o Mac OS X Server v10.6 Snow Leopard, y actualizas o migras a OS X Lion, se eliminará Tools 10.6 porque no es compatible con Lion.

Mac OS X Server v10.6

Para administrar Mac OS X Server v10.6, usa Server Admin Tools 10.6 en Mac OS X v10.6. Debes hacer coincidir los números de la versión del servidor, de las herramientas y de la estación de trabajo del administrador tanto como sea posible; por ejemplo, usa Server Admin Tools versión 10.6.8 en Mac OS X v10.6.8 para administrar Mac OS X Server v10.6.8.

También puedes usar Server Admin Tools 10.7 en OS X Lion para administrar Mac OS X Server v10.6.

Nota: Si tienes instalado Server Admin Tools 10.5 en Mac OS X v10.5 y actualizas o migras a Mac OS X v10.6, Tools 10.5 se eliminará porque no es compatible con Mac OS X v10.6. Puedes descargar Server Admin Tools 10.6 desde Descargas del soporte técnico de Apple.

Información sobre Mac OS X Server v10.5 y versiones previas

Mac OS X Server v10.5

Para administrar Mac OS X Server v10.5, necesitas Server Admin Tools 10.5 en una computadora Mac OS X v10.5, o, con las limitaciones que se detallan a continuación, Server Admin Tools 10.6 en una computadora Mac OS X v10.6. Debes hacer coincidir los números de versión del servidor, de las herramientas y de la estación de trabajo del administrador tanto como sea posible, pero ten en cuenta que la última versión de Admin Tools para 10.5 Server es 10.5.7.

Nota: La aplicación Preferencias del Servidor de Mac OS X v10.6 no puede usarse para administrar Mac OS X Server v10.5. Las aplicaciones Workgroup Manager y Server Admin de Mac OS X v10.6 pueden usarse para administrar Mac OS X Server v10.5, aunque no para administrar certificados. Para usar Preferencias del Servidor, o para crear y administrar certificados en Mac OS X Server v10.5, debes utilizar las herramientas de administración instaladas en el servidor.

Mac OS X Server v10.4

Para administrar Mac OS X Server v10.4, puedes usar las herramientas de administración de Mac OS X Server v10.4 en Mac OS X v10.4 o las herramientas de administración de Mac OS X Server v10.5 (excepto DNS) en Mac OS X v10.5.

Nota: Las herramientas de administración de Mac OS X Server v10.5 solo funcionan con Mac OS X Server v10.4.11 o versiones posteriores. El servicio DNS de Mac OS X Server v10.4 no es compatible con las herramientas de administración de Mac OS X Server v10.5; para administrar el servicio DNS, necesitas las herramientas de administración de Mac OS X Server v10.4 en Mac OS X v10.4. Las herramientas de administración de OS X Server v10.5 se limitan a un punto compartido para determinado nombre al administrar Mac OS X Server v10.4. Esta limitación no se aplica a Mac OS X Server v10.5.

Mac OS X Server v10.3

Para administrar un servidor Mac OS X Server v10.3, puedes usar Mac OS X Server v10.3 en Mac OS X v10.3 o las herramientas de administración de Mac OS X Server v10.4 en Mac OS X v10.4. Si administras una vez usuarios, grupos o computadoras con las herramientas de administración de Mac OS X v10.4, debes continuar usando las herramientas de administración de la versión 10.4.

Nota: Las herramientas de administración de Mac OS X v10.4 pueden mostrar algunas funciones que no están presentes en un servidor 10.3 o que no son compatibles con este. Además, las herramientas de administración de Mac OS X v10.4 guardan la configuración administrada de manera que no sea compatible con las herramientas de administración de la versión 10.3. Esto significa que una vez que has usado las herramientas de administración de Mac OS X v10.4, debes continuar usándolas.

Mac OS X Server v10.2

Para administrar el servidor Mac OS X Server v10.2, debes usar las herramientas de administración de Mac OS X Server v10.2 en Mac OS X v10.2 o v10.3.

Fecha de publicación: