Cómo usar QuickTime Player

Usa QuickTime Player (versión 10) para reproducir, grabar, editar y compartir archivos de audio y de video en tu Mac.

Reproducir

Usa los controles de reproducción para reproducir, pausar, retroceder, adelantar, ajustar el volumen y realizar otras acciones. Los controles aparecen cuando mueves el puntero sobre la ventana de QuickTime Player y desaparecen cuando lo alejas.

Para adelantar o retroceder rápido a lo largo de la línea de tiempo, desliza dos dedos sobre el trackpad, desplázate con el mouse o arrastra el controlador en la línea de tiempo. También puedes hacer clic muchas veces en adelantar o retroceder para aumentar la velocidad de reproducción de a poco.

Para ver un video en pantalla completa, haz clic en el botón de pantalla completa o elige Ver > Ver en pantalla completa. A partir de OS X El Capitan, también puedes usar la pantalla dividida y reproducir videos en tu Apple TV desde QuickTime Player.

Grabar

QuickTime Player puede grabar una película desde tu cámara o grabar la pantalla del iPhone, iPad o iPod touch. También puede grabar audio desde un micrófono o grabar la pantalla de tu Mac. 

Grabar una película

La opción para grabar películas funciona con la cámara integrada y con varias cámaras externas. Si estás usando OS X Yosemite o versiones posteriores, también puedes grabar la pantalla de cualquier dispositivo iOS (iPhone, iPad, iPod touch) con un puerto Lightning y iOS 8 o posterior. 

  1. Elige Archivo > Nueva grabación de video.
  2. Para cambiar la configuración de la grabación, haz clic en la flecha que se encuentra al lado del botón Grabar. A continuación, elige tu cámara o dispositivo iOS, un micrófono y la calidad de grabación.
    Ventana de grabación de video con menú de configuración
  3. Para controlar el audio mientras se está grabando, usa el regulador de volumen. 
  4. Haz clic en el botón Grabar   para empezar la grabación. Haz clic otra vez para detenerla. 

Grabar solo audio

La grabación de audio funciona con el micrófono integrado, uno externo u otros dispositivos de audio compatibles con Core Audio.

  1. Elige Archivo > Nueva grabación de audio.
  2. Para cambiar la configuración de la grabación, haz clic en la flecha que se encuentra al lado del botón Grabar. Luego, elige el micrófono y la calidad de la grabación.
  3. Para controlar el audio mientras se está grabando, usa el regulador de volumen.
  4. Haz clic en el botón Grabar   para empezar la grabación. Haz clic otra vez para detenerla. 

Grabar tu pantalla

Cuando grabas la pantalla, creas una película de toda la pantalla de tu Mac o parte de ella. Para obtener detalles, consulta Cómo grabar la pantalla en la Mac.

Editar

QuickTime Player ofrece distintas opciones para editar la película, entre ellas, recortar, dividir, cortar/copiar/pegar/eliminar y voltear/girar.

Recortar

Usa esta función para eliminar partes no deseadas de la película.

  1. Elige Editar > Recortar. Aparecerá una barra amarilla de recorte, con controladores en cada lado.
  2. Arrastra los controladores para seleccionar la parte que deseas conservar. También puedes hacer lo siguiente:
    • Hacer clic en el botón Reproducir para reproducir la parte seleccionada.
    • Moverte rápido a lo largo de la parte seleccionada deslizando dos dedos sobre el trackpad, desplazándote con el mouse o arrastrando la barra de recorte. 
    • Elegir Ver > Mostrar pista de audio para identificar las partes de silencio de la película. 
  3. Haz clic en Recortar. Se eliminará todo el audio y el video que quede fuera de la barra de recorte. Para deshacer esta acción, elige Editar > Deshacer recorte.

Dividir

Usa esta función para dividir la película en distintas secciones que pueden seguir modificándose después.

  1. Ve al punto en la línea de tiempo donde quieres dividir la película y elige Editar > Dividir clip.
  2. Ahora, puedes realizar varias acciones:
    • Arrastrar un clip antes o después de otro.
    • Moverte a lo largo de un clip deslizando dos dedos sobre el trackpad o desplazándote con el mouse. En cualquier punto de la línea de tiempo, puedes elegir Editar > Dividir clip para dividir el clip seleccionado.
    • Elegir Ver > Recortar para recortar el clip seleccionado.
    • Elegir Ver > Mostrar pista de audio para identificar las partes de silencio del clip. 
    • Seleccionar un clip y elegir otros comandos de edición del menú Editar, por ejemplo, Cortar, Copiar, Pegar y Eliminar.
    • Hacer clic en el botón Reproducir para reproducir todos los clips. 
  3. Haz clic en OK. Para ver los clips otra vez, elige Ver > Mostrar clips. Para deshacer las modificaciones, elige Editar > Deshacer dividir clip.

Cortar, copiar, pegar, eliminar

Usa los comandos Cortar, Copiar, Pegar y Eliminar del menú Editar cuando edites clips divididos. Si estás pegando un clip en otra película, no es necesario estar editando clips en ese archivo, solo ve a cualquier punto en la línea de tiempo de la otra película y pega el clip deseado. 

Para unir películas rápidamente de principio a fin, abre la primera película, elige Editar > Agregar clip al final y, a continuación, selecciona la otra película de la ventana de diálogo de archivos.

Voltear, girar

Usa los comandos para voltear y girar del menú Editar cuando miras una película o editas clips divididos. Esos comandos voltean o giran la película o el clip enteros.

Menú Compartir

Compartir

Una vez que guardas la película, puedes compartirla por Mail, Mensajes, AirDrop, YouTube y otros medios:

  • Abre el archivo en QuickTime Player y, a continuación, elige Archivo > Compartir.
  • O abre el archivo en QuickTime Player y, a continuación, haz clic en Compartir   en los controles de reproducción.
  • O presiona Control y haz clic en un archivo del Finder. Luego, selecciona Compartir en el menú de función rápida.

Más información

Para obtener más información, abre QuickTime Player y elige Ayuda > Ayuda de QuickTime Player.

Fecha de publicación: