Pages '09: Sobre el módulo EndNote de Pages

Si descargas Pages ’09 desde Mac App Store y deseas insertar citaciones desde EndNote*, deberás instalar el módulo EndNote de Pages.

Este artículo se ha archivado y Apple ya no lo actualiza.

Para instalar el módulo EndNote, asegúrate de cumplir los siguientes requisitos del sistema:

  • Mac OS X v10.6.6 o posterior
  • Pages 4.0.3 o posterior, descargado desde Mac App Store
  • EndNote X2 o posterior*

Descarga el instalador del módulo y ábrelo. El instalador está disponible aquí.

Nota: El módulo se instala automáticamente cuando se instala Pages ’09 como parte del paquete de iWork (de una versión de prueba, caja de venta, especificación a pedido o licencia por volumen).

 

Más información

*EndNote se vende por separado.

Para obtener información sobre cómo usar EndNote con Pages 5.0 y posterior, consulta Acerca del módulo Mac EndNote para Pages.

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados o probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o productos de otros fabricantes. Apple no ofrece ninguna representación con relación a la precisión o fiabilidad de los sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Comunícate con el proveedor para obtener información adicional. Otros nombres de compañías y productos mencionados pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: