Requisitos de Mac OS X v10.5

Mac OS X v10.5 Leopard requiere:

  • Un ordenador Mac con procesador Intel, PowerPC G5 o PowerPC G4 (a 867 MHz o superior)
  • 512 MB de memoria o más
  • Una unidad de DVD para instalarlo
  • 9 GB de disco duro disponible o más
  • Algunas características requieren un proveedor de Internet compatible; puede que debas pagar por este servicio.
  • Algunas características requieren el servicio MobileMe de Apple; debes pagar por este servicio.

Notas

  1. Los ordenadores con tarjetas de actualización de procesador no son compatibles con Mac OS X. Aunque Mac OS X se pueda instalar y parezca que funciona normalmente en algunos ordenadores con tarjetas de actualización de procesador de otros fabricantes, Apple no ofrece soporte técnico o asistencia alguna para Mac OS X si se emplea de esta forma. Ponte en contacto con el fabricante de tu tarjeta de actualización de procesador para obtener información sobre soporte.
  2. Consulta el sitio web de las especificaciones técnicas de Mac OS X Leopard para obtener más detalles.
  3. También deberías leer el documento Antes de instalar incluido en el disco de instalación de Mac OS X.
Fecha de publicación:Mon Aug 24 15:46:08 GMT 2009