El ABC del Mac: TextEdit

TextEdit es un procesador de texto muy versátil incluido en OS X. Obtén más información acerca de sus herramientas de edición y su compatibilidad con diferentes formatos de archivo.

TextEdit te permite crear todo tipo de documentos. Incluye herramientas para dar formato y diseñar tu página, editar y dar estilo al texto, comprobar la ortografía, crear tablas y listas, importar gráficos, trabajar con HTML e incluso añadir archivos de música y vídeo. A continuación se explican algunas de las cosas que puedes hacer en TextEdit.

TextEdit no solo sirve para editar texto. Echa un vistazo a algunas de las cosas que puedes hacer con tus documentos.
 

  1. Abre TextEdit desde la carpeta Aplicaciones o con Launchpad (OS X Lion y Mountain Lion).

  2. Empieza a escribir lo que desees en la ventana. Si deseas cambiar la alineación del texto de la alineación a la izquierda predeterminada, resalta el texto y haz clic en uno de los cuatro botones de alineación situados en la barra de herramientas para alinear el texto a la izquierda, al centro, justificar o alinear a la derecha.

  3. TextEdit revisa automáticamente la ortografía mientras escribes y subrayará con una línea de puntos rojos las palabras que crea que no se han escrito correctamente. Si necesitas ayuda con la corrección ortográfica, resalta la palabra y en el menú Edición, elige Ortografía y gramática y luego Mostrar ortografía y gramática del submenú para abrir la ventana Ortografía. La ventana mostrará sus mejores opciones ortográficas para lo que estás escribiendo. Para corregir la ortografía, selecciona la palabra correcta y haz clic en Corregir. TextEdit también corrige automáticamente la ortografía a medida que vas escribiendo o te presenta opciones de ortografía para la palabra que estás intentando escribir.

  4. Para cambiar el tipo de letra, en el menú Formato, selecciona Tipo de letra > Mostrar tipos de letra. En la ventana de tipos de letra que aparece, selecciona un tipo de letra y un tamaño para las columnas. También puedes elegir añadir un subrayado, un tachado, cambiar el color del texto y añadir una sombra de texto de los menús locales situados en la parte superior de la ventana Tipo de letra.

  5. Para añadir un archivo de fotografía, música o película no tienes más que arrastrar el archivo desde una ventana del Finder hasta el documento.

  6. Para crear una lista, elige el estilo de lista en el menú local. Puedes elegir opciones de lista con viñetas, números o letras.

  7. Comienza a escribir la lista. Para finalizar la lista, elige Ninguno en el menú local.


    En lugar de especificar manualmente los puntos, los números o las letras de las viñetas, utiliza el menú local Listas para que TextEdit cree el formato de la lista.

  8. Para crear una tabla, en el menú Formato, selecciona Tabla. En la ventana Tabla que aparece, especifica el número de filas y columnas que deseas, escoge la alineación del texto, elige el grosor y color del borde de las celdas y selecciona un color de fondo. Tu documento de TextEdit se actualiza conforme realizas los cambios.

 Sugerencia: En OS X Mountain Lion puedes usar Dictado para que TextEdit escriba lo que digas.

¿Quieres saber más acerca de TextEdit? Consulta la ayuda sobre TextEdit integrada en tu Mac (en TextEdit, selecciona Ayuda TextEdit, en el menú Ayuda).
Fecha de publicación: