Compartir un vídeo de Final Cut Pro X de alto rango dinámico (HDR) en YouTube

Puedes cargar un archivo maestro de Apple ProRes de tu proyecto o clip HDR a YouTube.

Para cargar correctamente tu vídeo HDR a YouTube, usa el efecto Herramientas HDR de Final Cut Pro para limitar la luminancia pico del vídeo. A continuación, añade los metadatos necesarios para procesar y reproducir correctamente el vídeo HDR en YouTube.

Antes de empezar, asegúrate de hacer lo siguiente:

Obtén más información sobre cómo trabajar con vídeos HDR en Final Cut Pro y Compressor.

Usar el efecto Herramientas HDR

Al corregir el color de un vídeo HDR de YouTube, debes usar el efecto Herramientas HDR para aplicar una rotación suave con el objetivo de limitar la luminancia pico o el brillo de los clips de tu proyecto.

  1. En Final Cut Pro, selecciona Ventana > Mostrar en espacio de trabajo > Inspector (o pulsa Comando–4) para abrir el Inspector.
  2. Selecciona Ventana > Mostrar en espacio de trabajo >  Efectos (o pulsa Comando–5).
  3. Haz clic en la categoría Color del explorador de efectos.
  4. Arrastra el efecto Herramientas HDR del explorador de efectos a un clip de la línea de tiempo y, a continuación, selecciona el clip en la línea de tiempo.
  5. En el efecto Herramientas HDR del inspector de vídeo, selecciona Asignación de tono de salida PQ en el menú desplegable Modo.
  6. Establece “Brillo máximo (nits)” en 1000.
  7. Repite los pasos del 4 al 6 para todos los clips del proyecto.

También puedes crear un clip compuesto de los clips del proyecto y aplicar el efecto Herramientas HDR al clip compuesto.

Añadir metadatos HDR opcionales

  1. En el navegador, selecciona el proyecto o clip.
  2. Si es necesario, selecciona Ventana > Mostrar en espacio de trabajo > Inspector (o pulsa Comando–4) para abrir el Inspector y, a continuación, haz clic en .
  3. Si conoces las características de tu pantalla de masterización (el monitor de vídeo que usas para la precisión crítica y la corrección del color), introduce los valores en la sección Metadatos de la pantalla de masterización HDR. Si no sabes con certeza qué valores debes introducir, deja los campos en blanco.
    Por ejemplo, si masterizas con un monitor Sony BVM-X300, debes introducir lo siguiente:
    • Mostrar colores primarios: Rec. 2020
    • Mostrar punto blanco: D65
    • Luminancia máxima de la pantalla: 1000
    • Luminancia mínima de la pantalla: 0 o 0,0001
  4. Puedes dejar CLL máx. y FALL máx. en blanco, a menos que quieras introducir valores específicos.

Exportar un archivo maestro Apple ProRes HDR

  1. En el navegador, selecciona el proyecto o clip que quieras exportar.
  2. Selecciona Archivo > Compartir > Archivo maestro.
  3. Haz clic en Ajustes, selecciona Vídeo y audio en el menú desplegable Formato y, a continuación, selecciona Apple ProRes 422 en el menú desplegable “Códec de vídeo”. 
  4. Haz clic en Siguiente, selecciona una ubicación para el archivo y, a continuación, haz clic en Guardar.

Ya podrás cargar el archivo maestro Apple ProRes HDR a YouTube a través del sitio web de YouTube.

Fecha de publicación: