Acerca de Pro Apps de Apple y macOS High Sierra

Prepárate para macOS High Sierra actualizando tus Pro Apps, incluidas Final Cut Pro, Motion, Compressor, Logic Pro y MainStage.

Los clientes que usen una versión anterior de Pro Apps de Apple, incluidas Final Cut Pro, Logic Pro, Motion, Compressor o MainStage, deben actualizar sus apps para que sean compatibles con macOS High Sierra.

Estas versiones de Pro Apps de Apple son compatibles con macOS High Sierra:

  • Final Cut Pro X 10.3.4 o posterior
  • Motion 5.3.2 o posterior
  • Compressor 4.3.2 o posterior
  • Logic Pro X 10.3.1 o posterior
  • MainStage 3.3 o posterior

Puedes actualizarlas a la última versión disponible o comprarlas en el App Store. Las versiones anteriores de estas aplicaciones, incluidas todas las aplicaciones de Final Cut Studio y Logic Studio, no son compatibles con macOS High Sierra.

Para consultar el número de versión de las aplicaciones, debes seguir estos pasos:

  1. En el Finder, selecciona Ir > Aplicaciones.
  2. Selecciona Pro App y, a continuación, Archivo > Obtener información.
  3. Puedes ver el número de versión en la sección General de la ventana.
Fecha de publicación: