Requisito de sistema operativo para iMovie 9.0.6, iPhoto 9.3 y Aperture 3.3

iMovie 9.0.6, iPhoto 9.3 y Aperture 3.3 requieren OS X Lion v10.7.4 o posterior.

Si ya tienes OS X Lion, puedes actualizar a la versión más reciente abriendo el menú Apple (), seleccionando Actualización de Software e instalando las actualizaciones de OS X disponibles.

Si no utilizas OS X Lion, puedes comprarlo en el Mac App Store.

Fecha de publicación: