Usar el sistema operativo que se incluía con el Mac, o una versión compatible más reciente

Si intentas usar un macOS incompatible, puede que el Mac no termine de arrancar o que se comporte de una forma inesperada.

Si intentas arrancar el Mac desde un disco duro, volumen de red o una copia de seguridad de Time Machine que contenga una versión o compilación de macOS incompatible, puede que experimentes uno o varios de estos síntomas:

  • El Mac no termina de arrancar o muestra un símbolo de prohibición durante el arranque.
  • Aparece un mensaje que indica que se está usando una versión incompatible o incorrecta del sistema operativo del Mac.
  • El Mac no responde al trackpad, el ratón o el teclado.
  • Las apps se cierran de forma inesperada.
  • El Mac no entra en reposo ni se activa.
  • No se escuchan sonidos procedentes del Mac.
  • Los ventiladores del Mac hacen más ruido porque giran más rápido.
  • La imagen de la pantalla parece que se encoge, tiene barras negras alrededor o muestra otro color.
  • No se puede utilizar Bluetooth ni Wi-Fi.

¿Qué sistemas operativos del Mac son compatibles?

La versión de macOS que se incluía en el Mac es la versión más antigua compatible con ese Mac. Para saber si tu Mac es compatible con una versión posterior de macOS, comprueba los requisitos del sistema:

Si el Mac no arranca desde una versión compatible de macOS, es posible que requiera una compilación concreta de esa versión. Para conseguir la compilación correcta:

  • Usa la recuperación de macOS para volver a instalar macOS desde el Mac afectado.
  • También puedes instalar una versión posterior de macOS. 
Fecha de publicación: