Acerca de la actualización Apple Remote Desktop v3.5.2 Admin

Infórmate acerca de la actualización Apple Remote Desktop v3.5.2 Admin.

Requisitos del sistema

La actualización Apple Remote Desktop 3.5.2 Admin requiere:

  • OS X Lion, OS X Lion Server, Mac OS X v10.6 o Mac OS X Server v10.6
    • OS X Lion y OS X Lion Server requieren Apple Remote Desktop 3.5 o posterior
  • Apple Remote Desktop Admin 3.0 o posterior
  • Una conexión de red a través de Ethernet (recomendada), AirPort (Wi-Fi) o IP por FireWire

Compatibilidad con versiones anteriores de Apple Remote Desktop

Apple Remote Desktop Admin v3.5.2 funcionará con ordenadores clientes que ejecuten la versión 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 o 3.5.3 del software cliente.

Mejoras

  • Ofrece soporte para ordenadores Mac con pantalla Retina
  • Ofrece la capacidad de Controlar y Observar ordenadores Mac con pantalla Retina
  • Mejora el rendimiento general de Controlar y Observar
  • Mejora la estabilidad y la fiabilidad generales de la aplicación
  • Mejora el rendimiento cuando se observan varios clientes
Fecha de publicación: