Acerca del contenido de seguridad de iOS 9.2.1

En este documento se describe el contenido de seguridad de iOS 9.2.1.

Con el fin de proteger a nuestros clientes, Apple no revelará, discutirá ni confirmará problemas de seguridad hasta que se haya llevado a cabo una investigación exhaustiva y estén disponibles las correcciones o las versiones necesarias. Para obtener más información sobre la seguridad de los productos Apple, consulta el sitio web Seguridad de los productos Apple.

Para obtener más información sobre la clave PGP de seguridad de los productos Apple, consulta Cómo utilizar la clave PGP de seguridad de los productos Apple.

A fin de proporcionar más información, siempre que sea posible, se usan identificadores CVE para hacer referencia a las vulnerabilidades.

Para obtener información acerca de otras actualizaciones de seguridad, consulta Actualizaciones de seguridad de Apple.

iOS 9.2.1

  • Imágenes de disco

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios del kernel

    Descripción: Existía un problema de daños de memoria en el procesamiento de imágenes de disco. El problema se solucionó mediante una mejora del manejo de memoria.

    ID CVE

    CVE-2016-1717: Frank Graziano de Yahoo! Equipo de prueba de penetración

  • IOHIDFamily

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios del kernel

    Descripción: Existía un problema de daños de la memoria en una API de IOHIDFamily. El problema se solucionó mediante una mejora del manejo de memoria.

    ID CVE

    CVE-2016-1719: Ian Beer de Google Project Zero

  • IOKit

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios del kernel

    Descripción: Se solucionó un problema de daños en la memoria mejorando el manejo de la memoria.

    ID CVE

    CVE-2016-1720: Ian Beer de Google Project Zero

  • Kernel

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios del kernel

    Descripción: Se solucionó un problema de daños en la memoria mejorando el manejo de la memoria.

    ID CVE

    CVE-2016-1721: Ian Beer de Google Project Zero y Ju Zhu de Trend Micro

  • libxslt

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Visitar un sitio web creado con fines malintencionados podría provocar la ejecución de código arbitrario

    Descripción: Existía un problema de confusión de tipo en libxslt. El problema se solucionó mediante una mejora del manejo de memoria.

    ID CVE

    CVE-2015-7995: puzzor

  • syslog

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios de usuario root

    Descripción: Se solucionó un problema de daños en la memoria mejorando el manejo de la memoria.

    ID CVE

    CVE-2016-1722: Joshua J. Drake y Nikias Bassen de Zimperium zLabs

  • WebKit

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Visitar un sitio web creado con fines malintencionados podría provocar la ejecución de código arbitrario

    Descripción: Existían varios problemas de corrupción de memoria en WebKit. Estos problemas se solucionaron mejorando el manejo de la memoria.

    ID CVE

    CVE-2016-1723: Apple

    CVE-2016-1724: Apple

    CVE-2016-1725: Apple

    CVE-2016-1726: Apple

    CVE-2016-1727: Apple

  • WebKit CSS

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Sitios web podrían saber si un usuario visitó un enlace determinado

    Descripción: Existía un problema de privacidad en el manejo del selector CSS "a:visited button" al evaluar la altura del elemento. Para solucionar este problema, se mejoró la validación.

    ID CVE

    CVE-2016-1728: Un investigador anónimo coordinado a través de Joe Vennix

  • WebSheet

    Disponible para iPhone 4s y posteriores, iPod touch (quinta generación y posteriores) y iPad 2 y posteriores

    Impacto: Un portal cautivo malicioso podría acceder a las cookies del usuario

    Descripción: Existía un problema que permitía a ciertos portales cautivos leer o escribir cookies. El problema se solucionó mediante un almacenamiento de cookies aislado para todos los portales cautivos.

    ID CVE

    CVE-2016-1730: Adi Sharabani y Yair Amit de Skycure

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados o probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o productos de otros fabricantes. Apple no ofrece ninguna representación con relación a la precisión o fiabilidad de los sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Comunícate con el proveedor para obtener información adicional. Otros nombres de compañías y productos mencionados pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: