Acerca de Safari 5.1.7 y la actualización de seguridad para Leopard 2012-003

Obtén información sobre Safari 5.1.7 y la actualización de seguridad para Leopard 2012-003.

Safari 5.1.7 para OS X Lion, Safari 5.1.7 para OS X Snow Leopard y la actualización de seguridad para Leopard 2012-003 desactivan las versiones no actualizadas de Adobe Flash Player.

Las versiones no actualizadas de Adobe Flash Player no incluyen las últimas actualizaciones de seguridad y se desactivarán para ayudarte a mantener tu Mac segura. Si Safari 5.1.7 o la actualización de seguridad para Leopard 2012-003 detecta una versión no actualizada de Flash Player en tu sistema, verás un cuadro de diálogo en el que se te indicará que Flash Player se ha desactivado. El cuadro de diálogo te permite ir directamente al sitio web de Adobe, en el que podrás descargar e instalar una versión actualizada de Flash Player.

Más información

Si necesitas volver a activar una versión no actualizada de Flash Player, puedes seguir estos pasos:

  1. Desplázate hasta la carpeta /Biblioteca/Internet Plug-ins (Desactivados).
  2. Arrastra "Flash Player.plugin" a /Biblioteca/Internet Plug-ins.
  3. Si el navegador está abierto, ciérralo y vuelve a abrirlo.

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados o probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o productos de otros fabricantes. Apple no ofrece ninguna representación con relación a la precisión o fiabilidad de los sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Comunícate con el proveedor para obtener información adicional. Otros nombres de compañías y productos mencionados pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: