Actualizaciones de Adobe Flash Player disponibles para macOS a partir del 1 de noviembre de 2016

Las actualizaciones de Adobe Flash Player solucionan una vulnerabilidad del módulo web de Adobe Flash Player identificada recientemente.

Si la versión del módulo de Adobe Flash Player que utilizas no está actualizada, es posible que veas el mensaje “Módulo bloqueado“, “Alerta de seguridad Flash” o “Flash no actualizado” al intentar ver contenido Flash en Safari.

 Indicador de Flash no actualizado

Cuando haces clic en el indicador, un mensaje indica que Adobe Flash Player no está actualizado:

Mensaje sobre software no actualizado

Para seguir viendo contenido de Flash, tendrás que actualizar el software a una versión posterior de Adobe Flash Player:

  1. Haz clic en el botón Descargar Flash. Safari abrirá la página de Adobe Flash Player en el sitio web de Adobe.
  2. Sigue las instrucciones que se indican en el sitio web de Adobe para descargar e instalar la versión más reciente del módulo.

Si necesitas ejecutar una versión más antigua de Flash Player, puedes usar la administración de módulos de Internet en Safari, a fin de ejecutar el módulo en modo no seguro para sitios web en los que confías.

Si necesitas ayuda para descargar, instalar o usar Adobe Flash Player, contacta a Adobe.

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados ni probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o los productos de terceros. Apple no emite ninguna declaración sobre la precisión o la confiabilidad de los sitios web de terceros. Comunícate con el proveedor para obtener más información.

Fecha de publicación: