Compatibilidad de clientes de SAN con controladores de Xsan y StorNext

Obtén información sobre qué versiones de StorNext se pueden usar en la misma SAN con los MDC (controladores de metadatos) de Xsan, y qué versiones de Xsan se pueden usar en la misma SAN con los controladores de StorNext.

Compatibilidad de los MDC de Xsan con clientes de StorNext FX

Versión de Xsan

Versión de StorNext

  StorNext
De 6.0.x a 6.3.x
StorNext
5.3.1, 5.3.2.x, 5.4.x (todas)
StorNext
5.3.0
StorNext
5.2.2
StorNext 5.2.0
o 5.2.1
Xsan 5.0.1      
Xsan 5    
Xsan 4.1      
Xsan 4    

 

Compatibilidad del MDC de StorNext con clientes de Xsan

Versión de StorNext Versión de Xsan
  Xsan 5.0.1 
(macOS 10.13 a 10.15)
Xsan 5
(macOS 10.12)
Xsan 4.1
(macOS 10.11)
Xsan 4
(macOS 10.10)
StorNext 6.1.x,  6.2.x, 6.3.x    
StorNext 6.0.5 o 6.0.6.x    
StorNext 6.0, 6.0.1 o 6.0.1.1
StorNext 5.4.x
StorNext 5.3.2.x  
StorNext 5.2.2, 5.3.0, 5.3.1    
StorNext 5.2 o 5.2.1      

 

La información acerca de los productos no fabricados por Apple o la de los sitios web independientes no controlados ni probados por Apple se ofrece sin ninguna recomendación o aprobación. Apple no asume ninguna responsabilidad respecto a la selección, el rendimiento o el uso de los sitios web o los productos de terceros. Apple no emite ninguna declaración sobre la precisión o la confiabilidad de los sitios web de terceros. Comunícate con el proveedor para obtener más información.

Fecha de publicación: