Update Xsan 2.1.1 to 2.2 for compatibility with Mac OS X v10.6 or Mac OS X Server v10.6

Xsan 2.1.1 is not compatible with Mac OS X v10.6 or Mac OS X Server v10.6 Snow Leopard.

This article has been archived and is no longer updated by Apple.

Install the Xsan 2.2 Update for compatibility with Snow Leopard; this update is available via Software Update, and from Apple Support Downloads.

For information about the Xsan 2.2 Update, see this article.

If you plan to upgrade or migrate from Xsan 2.1.1 on Mac OS X (or Mac OS X Server) 10.5.8 to Xsan 2.2 on Mac OS X (or Mac OS X Server) 10.6, please refer to the Xsan Upgrade and Migration Guide (Third Edition), available at this site.

Published Date: