About OS X Server 4.1.5

OS X Server v4.1.5 improves compatibility of OS X Server with OS X Yosemite v10.10.5. 

This article has been archived and is no longer updated by Apple.

How to install

This software updates OS X Server v4.0 through v4.1.3. It requires OS X Yosemite v10.10.5.

OS X Server v4.1.5 is available from the Updates pane of the Mac App Store. To prevent the interruption of services, Server updates aren't automatically installed, even if you've chosen to automatically install other updates from the Mac App Store.

Server v4.1.5 is required when using OS X Server on a Mac with OS X Yosemite v10.10.5 installed. Be sure to apply both updates when updating your server.

During installation you might see the message "Server app replacement detected." This is a normal part of the update process. All Server settings and data are preserved during the update.

After installation of both OS X Yosemite v10.10.5 and OS X Server v4.1.5 is complete, open Server app to finish setting up your previously-configured services.

Published Date: