If a droplet created in Compressor 4.2 doesn‘t open in earlier versions

To use a Compressor 4.2 droplet in earlier versions of Compressor, recreate the droplet using Compressor 4.1.3 or earlier.

To learn more, read Create and use droplets in Compressor 4.1.3 Help.

Published Date: