If a droplet doesn‘t open in Compressor 4.2

If you see a “Droplet Launch Error” message, it means you need to update your droplets. After updating, droplets created in earlier versions of Compressor open as expected in Compressor 4.2.

Before updating, copy each droplet to an external drive or other storage device. Keep the copies to use with Compressor 4.1.3 or earlier. Disconnect the external drive from your computer, and then update your droplets: 

  1. Open Compressor 4.2.
  2. Click the Compressor menu and choose Preferences. 
  3. Click the Advanced pane.
  4. Click Update Droplets and follow the onscreen instructions. 

To learn more, read the Update Droplets section of the Advanced pane topic in Compressor 4 Help.

Published Date: