Xserve (Early 2009): Use the latest version of Server Admin Tools

Be sure to use the latest version of the Server Admin Tools, especially Server Monitor 1.7 or later, when administering an Xserve (Early 2009).
This article has been archived and is no longer updated by Apple.

Install the Server Admin Tools from the disk included with the Xserve (Early 2009), or download the latest version of the Server Admin Tools from Apple Support Downloads.

Published Date: