Xsan versions included with or required by macOS

Learn which versions of Xsan are compatible with macOS.

Xsan versions included with OS X Lion or later

Xsan version macOS version
Xsan 5.0.1 macOS High Sierra
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Xsan 2.3 and later are not available as updates for earlier versions of macOS.

Requirements for Xsan 2.2.2 or earlier

Xsan is installed separately in Mac OS X 10.6 and earlier. The following table lists which Xsan versions are compatible with which versions of Mac OS X client and server. It also shows required versions of Xsan and Mac OS X for when you want to upgrade your Xsan version.

Xsan version Required Xsan version Required macOS version
Xsan 2.2.2 Xsan 2.2 or 2.2.1 10.6.8 only
Xsan 2.2.1 Xsan 2.2 10.5.8 or later, including 10.6
Xsan 2.2 Xsan 2, 2.1, or 2.1.1 10.5.8 or later, including 10.6
Xsan 2.1.1 Xsan 2 or 2.1 10.5.5 through 10.5.8
Xsan 2.1 Xsan 2 10.5.3 through 10.5.8
Xsan 2 Xsan 1.4.2 on Leopard 10.5.2 through 10.5.8
Xsan 1.4.2 Xsan 1.1 through Xsan 1.4.1 10.4.10 through 10.5.8
Xsan 1.4.1 Xsan 1.1 through Xsan 1.4 10.4.8 through 10.4.11
Xsan 1.4 Xsan 1.1 through 1.3 on Tiger 10.4.7 through 10.4.11
Xsan 1.3 for Tiger Xsan 1.2 for Tiger 10.4.5 through 10.4.11
Xsan 1.3 for Panther Xsan 1.0.1 through Xsan 1.2 for Panther 10.3.9 only
Xsan 1.2 for Tiger Xsan 1.1 for Tiger 10.4.3 through 10.4.11
Xsan 1.2 for Panther Xsan 1.0.1 through Xsan 1.1 for Panther 10.3.9 only
Xsan 1.1 for Tiger Xsan 1.0 10.4.1 through 10.4.11
Xsan 1.1 for Panther Xsan 1.0 10.3.9 only

The Xsan and macOS versions running on MDCs must always be the same or later versions than those which are running on the Xsan clients. For more information about compatibility between Xsan MDCs and clients within a SAN, see this article.

Published Date: