Xsan 1.x install disks cannot be used with Mac OS X Server version 10.5 Setup Assistant

The Mac OS X Server version 10.5's Setup Assistant provides an option to configure a server to act as an Xsan Metadata Controller:

This article has been archived and is no longer updated by Apple.

However, Xsan 1.x install media cannot be used with the Xsan Metadata Controller option.

If you plan to install Xsan 1.x, use the Advanced configuration option instead of Xsan Metadata Controller.

For a list of compatible versions of Xsan and Mac OS X, see this article.

Published Date: