iMovie 9.0.6, iPhoto 9.3, and Aperture 3.3 OS requirement

iMovie 9.0.6, iPhoto 9.3, and Aperture 3.3 all require OS X Lion v10.7.4 or later.

If you are already running OS X Lion, you can update to the latest version by opening the Apple () menu, choosing Software Update, and installing any OS X updates that are available.

If you are not yet running OS X Lion, you can purchase it from the Mac App Store.

Published Date: