If you see the message, "An error occurred while configuring your Server" after updating OS X Yosemite

When you update your server to OS X Yosemite v10.10.5, you should also update to OS X Server v4.1.5.

This article has been archived and is no longer updated by Apple.

If you're using OS X Yosemite v10.10.5 and see a message, "An error occurred while configuring your Server" when you open Server app, make sure you've installed the OS X Server v4.1.5 update. To avoid interruption of services, OS X Server updates aren't installed automatically.

Use these steps to update your server:

  1. Quit Server app.
  2. From the Apple menu, choose App Store.
  3. Click the Updates icon in the App Store window.
  4. Select the option to update your server to OS X Server v4.1.5.

After installation is complete, open Server app to finish the update and setup process.

Published Date: