Share multiple projects, clips, or clip ranges in Final Cut Pro X

With batch sharing, you can select multiple projects, clips, or clip ranges that have the same settings, and share them to most destinations. 

How to batch share

  1. Select either multiple projects or multiple clips, or clip ranges. 
  2. Choose File > Share, or click the share button in the toolbar. 
  3. Choose a destination. 

Batch sharing is for sharing to local disks, shared storage systems that use the NFS or SMB protocol, and social media destinations. Email or share destinations installed by third-party applications are not supported.  

You can also batch share multiple items to Compressor. After you select your projects or clips, choose File > Send to Compressor, which opens Compressor to start your batch. If your project contains captions, you’re asked to choose a language version. 

Share projects or clips with different properties

If projects or clips that you want to batch share have different properties, like different frame rates or frame sizes, you might need to change their individual properties before you can share them. 

Share projects with different caption settings

If projects that you want to share have different caption settings, there are several ways to export your projects:

  • Export CEA-608, iTT, or SRT captions as separate files alongside your media files. Final Cut Pro creates a folder for each project with the caption files.
  • For projects with different action caption languages, you can choose a language to include or burn in.
  • For projects with CEA-608 captions, you can choose a language to embed or have Final Cut Pro embed the currently active CEA-608 caption language.

Check the progress of your exports

After you export your projects or clips, choose Window > Background Tasks or click the background tasks button in the toolbar to monitor the status.  

Learn more

Published Date: