How to edit images and mark up PDFs with Preview on your Mac

Learn how to mark up and sign PDFs, edit images and more.

Mark up PDFs

Use the markup toolbar in Preview to add text and comments, sign documents, highlight text and more. To show the markup toolbar, click the Show Markup Toolbar button  at the top of the window, or choose View > Show Markup Toolbar.

Add text

In most PDFs, you can simply click a text field, then type to enter text in the field.

If you can't add text to a field, use a text box instead:

  • Click the Text button  in the markup toolbar, or choose Tools > Annotate > Text.
  • To show font, size and colour options for text in a text box, click the Text Style button  in the markup toolbar.
  • To move the text box, just drag it.

Highlight text

To turn highlight mode on or off, click the Highlight button  in the toolbar. When highlight mode is on, highlights appear when you select text. 

  • To change the highlight colour or switch to strikethrough or underline, click down caret next to the Nightlight button , then choose an option.
  • To remove a highlight, Control-click the text, then choose Remove Highlight.

Add notes

To add a note, click the Note button  in the markup toolbar, or choose Tools > Annotate > Note.

  • To close the note, click outside the note box. You can move notes anywhere on the document.
  • To open a note, click the note box.
  • To see all notes and highlights, choose View > Highlights and Notes. 

Add your signature

  1. Click the Sign button Signatures button in the markup toolbar, or choose Tools > Annotate > Signature.
  2. Click Create Signature, then choose whether to use your trackpad, built-in camera, or iOS device to create a signature:
    • Click Trackpad, then use your trackpad to sign your name with your finger. If you have a Force Touch trackpad, you can press harder on the trackpad to sign with a darker line. After you sign your name, press any key on the keyboard.
    • Click Camera, then sign your name on white paper and hold it up to the camera. Your Mac will automatically scan the signature and show it in the Camera window.
    • Click iPhone (or iPad or iPod touch), then sign your name on your device's screen when prompted. Learn more about using iPad, iPhone or iPod touch to sketch in or mark up documents.
  3. Click Done.
  4. Choose your signature to add it to the document. You can move and resize it anywhere on the document.

Edit images

  • Crop: Drag to select the crop area, then choose Tools > Crop.
  • Rotate: Choose Tools > Rotate Left or Rotate Right.
  • Adjust colour: Choose Tools > Adjust Color, then drag a slider to make an adjustment.
  • Adjust size: Choose Tools > Adjust Size, enter the desired dimensions, then click OK.
  • Get quick access to edit controls: Click the Show Markup Toolbar button Markup toolbar button at the top of the window.

Share and export

  • To share your file, click the Share button , or choose File > Share. Then choose an option.
  • To save your document or image in a different format, choose File > Export, choose a format, then click Save.

Published Date: