Use the Mac operating system that came with your Mac, or a compatible newer version

If you try to use an incompatible macOS, your Mac might not finish starting up, or it might behave unexpectedly.

If you try to start up your Mac from a hard disk, network volume, or Time Machine backup that contains an incompatible version or build of macOS, you might experience one or more of these symptoms:

  • Your Mac doesn't finish starting up, or displays a prohibitory symbol at startup.
  • You see a message that you're using an unsupported or incorrect version of the Mac operating system.
  • Your Mac doesn't respond to your trackpad, mouse, or keyboard.
  • Apps unexpectedly quit.
  • Your Mac doesn't sleep or wake.
  • You don't hear any sound from your Mac.
  • The fans in your Mac are louder, because they're spinning faster.
  • The image on your display appears to shrink, has black bars around it, or appears tinted.
  • You can't use Bluetooth or Wi-Fi.

Which Mac operating systems are compatible?

The version of macOS that came with your Mac is the earliest version compatible with that Mac. To find out whether your Mac is compatible with a later version, check the system requirements:

If your Mac won't start up from a compatible version of macOS, it might require a specific build of that version. In that case, either:

  • Install a later version of macOS on the startup disk.
  • Or create the startup disk from the Mac that you want to use with it.
Published Date: 2017-08-09