Use Continuity Camera on your Mac

Use your iPhone, iPad or iPod touch to scan documents or take a picture of something nearby and see it appear instantly on your Mac. Continuity Camera is supported in many apps, including Finder, Mail, Messages and more.

Check system requirements

Continuity Camera works when your devices are near each other and set up as follows:

You can use Continuity Camera on your Mac in these supported apps:

  • Finder
  • Keynote 8.2 or later
  • Mail
  • Messages
  • Notes
  • Numbers 5.2 or later
  • Pages 7.2 or later
  • TextEdit
     

Take a photo

  1. Open a supported app on your Mac.
  2. Do either of the following:
    • Control-click where you want the photo to be inserted in the app window. From the shortcut menu that appears, choose Insert from iPhone or iPad > Take Photo. You can do this in a Finder window or on the desktop.
    • From the File menu (or Insert menu, if applicable), choose Insert from iPhone or iPad > Take Photo.
      the import from iPhone or iPad menu in a slide in Keynote
  3. The Camera app will open on your iPhone or iPad. Tap the take picture button to take a photo, then tap Use Photo. Your photo will appear in the window on your Mac.

Scan documents

  1. Open a supported app on your Mac.
  2. Do either of the following:
    • Control-click where you want the photo to be inserted in the app window. From the shortcut menu that appears, choose Insert from iPhone or iPad > Scan Documents. You can do this in a Finder window or on the desktop.
    • From the File menu (or Insert menu, if applicable), choose Insert from iPhone or iPad > Scan Documents.
      the Import from iPhone or iPad menu in a Compose message window in Mail
  3. The Camera app will open on your iPhone or iPad. Place your document in view of the camera and wait for the scan to be finished. If you need to manually capture a scan, tap the take picture button or one of the Volume buttons, drag the corners to adjust the scan to fit the page, then tap Keep Scan.
  4. Add additional scans to the document or tap Save when you've finished. Your scans will appear as a PDF in the window on your Mac.


Published Date: