OS X Mavericks: Update to 10.9.2 when using an authenticated web proxy

If you use OS X Mavericks with an authenticated web proxy, some websites may load slowly or not at all. To resolve this issue, update to OS X Mavericks v10.9.2 or later.

Some proxy configurations may also prevent you from downloading automatic software updates using the Mac App Store. If OS X Mavericks v10.9.2 or later is not available to you in the Updates pane of the App Store, you can download and install it from the Apple Support website.

Published Date: