Use color correction tools in Final Cut Pro X and Motion

Add primary and secondary color corrections for precise control over the look of every clip in your project in the latest versions of Final Cut Pro and Motion.

You can do advanced color grading within Final Cut Pro and Motion using the Color Curves, Color Wheels, and Hue/Saturation Curves. In Final Cut Pro, you can do additional color grading with the Color Board. In Motion, you can also add custom look up table (LUT) filters.

With these tools, you can adjust the color balance, shadow levels, mid-tone levels, highlight levels, and more of each clip or still image in your project. These tools can help you create a consistent look across all the clips in your project.

Get Started with manual color correction

In Final Cut Pro, apply and adjust the color correction tools in the inspector. In Motion, apply color correction filters to groups or layers in your project, then adjust the filters in the inspector or the heads-up display (HUD).

Apply the color correction tools in Final Cut Pro

The overall look of your project begins with how your scenes are lit and shot during production. Then, while editing in Final Cut Pro, pick a master shot of a scene to use as the basis for color correction in the other clips. This way, you can create a consistent look across the shots in your project.

In Final Cut Pro, apply correction using the inspector. You can apply multiple color corrections to a clip to target specific issues.

  1. Select a clip in the timeline, then position the playhead so the clip appears in the viewer. 
  2. Choose Window > Go To > Color Inspector (or press Command-6). 
  3. Click the pop-up menu at the top of the Color Inspector, then choose a color correction tool.
    • To adjust the tint, chroma level, and luminance (luma) of a clip, click +Color Board.
    • To adjust the mix of the red, green, and blue color components of a clip, click +Color Wheels.
    • To adjust the red, green, and blue components of a clip individually, click +Color Curves.
    • To adjust the hue, saturation, and brightness of a color, click +Hue/Saturation Curves.
  4. To see a full height Inspector and display all controls for the selected color correction tool, double-click the top bar of the Inspector, choose View > Toggle Inspector Height, or press Control-Command-4.
    Color inspector showing no corrections applied

After you add color corrections, you can save a clip’s color correction settings as a preset. You can also use color corrections tools to apply a color mask to a clip.

Apply color correction filters in Motion

In Motion, you apply color correction filters to a layer or group, then adjust them in the inspector or the HUD. You can apply multiple color correction filters to clips, images, and generators.

  1. Choose Window > Library, or press Command–2.
  2. In the  Library, click Filters, then click Color.
  3. Drag a color correction filter such as Color Curves, Color Wheels, Custom LUT, or Hue/Saturation Curves from the Library stack to a layer or group in the Layers list, timeline, or canvas.
  4. To access the color corrections tools, select the color correction filter in the Layers list or timeline, then open the inspector or the HUD:
    • To access tools in the inspector, click Inspector.
    • To access tools in the HUD, click HUD button.
      HUD showing a Color Wheel


Adjust the tint, chroma level, and luminance (luma) of a clip in Final Cut Pro

To precisely adjust the tint, chroma level, and luma of a clip in Final Cut Pro, use the Color Board.

At the top of the Color Board in the inspector, click the button for the adjustment you want to make:

  • To adjust the tint, click Color.
  • To adjust the chroma level, click Saturation.
  • To adjust the luma level, click Exposure

Then, drag a control up in the Color pane to add color to the image, or to increase the chroma or luma level in the Saturation or Exposure panes. Drag a control down to remove color, or reduce the chroma or luma level.

In the Color pane, drag the control left or right to choose the color to add or subtract. Any changes you make immediately appear in the viewer. To reset the values in each pane, click the reset button in the top-right corner. You can also affect specific areas of a clip using masks.

If you want to apply the same color correction effect the next or previous clip in the timeline, press Command-Right Arrow or Command-Left Arrow to quickly move the playhead to the next or previous clip and select it.


Adjust the mix of the red, green, and blue color components of a clip in Final Cut Pro or Motion

In Final Cut Pro and Motion, you can use the Color Wheels to create an overall color balance using controls for the shadows, midtones, or highlights of a clip. To add Color Wheels, select a clip in the timeline, and position the playhead so the clip appears in the viewer.

For each Color Wheel adjustment (Master, Shadows, Midtones, and Highlights), drag the slider on the right of the wheel to adjust the brightness level of the clip, and the slider on the left of the wheel to adjust the saturation level. You can also adjust the hue of the clip by dragging the control in the center of the wheel.

Color inspector showing Color Wheels

Change the color temperature and tint

The Color Wheel effect includes color temperature and tint controls. To make the selected clip appear more natural, drag the Temperature control slider left or right. 

To fine-tune the white balance of a clip, drag the Tint slider to the left to add a green tint to the image, and drag the slider to the right to add a magenta tint.

Adjust the hue of a clip

Once you’ve made all your Color Wheel adjustments, you might want to change the overall hue of the clip. Drag the Hue control to the left or right. You can make fine numerical adjustments in the Color wheel by clicking a value and entering a new value, or by dragging up or down.


Adjust the red, green, and blue components of a clip individually

You can use Color Curves to adjust the luminance, red, green, and blue components of a clip individually. This is different from using the Color Wheels, which simultaneously adjust the balance of a clip’s color components. You can also use the luminance curve to set the black and white points of a clip.

The default diagonal line for each curve shows the original state of the image. The shadows, mid-tones, and highlights are distributed along the curve from left to right.

Set the black and white points in Final Cut Pro

Before you adjust the red, green, and blue components of a clip, make sure the black and white points of the clip fall within the allowable range for broadcast. You can use the waveform monitor to help.

Choose View >  Show in Viewer > Video Scopes. If necessary, click the Scope menu, then choose Waveform. In the Luma curve, use the left control point to set the black point. Use the right control point to set the white point. 

You can also create control points to adjust any area between the black and white points. Click on the curve, then drag to make adjustments.  To reset the curve, click Reset button.

Adjust the intensity of a color channel

To adjust a color channel, drag a control point, or you can click in the curve to create additional control points. To narrow the tonal range of your adjustment, create multiple control points.

For example, you might want to only change the mid-tones and highlights of a clip. Add a control point to the left part of the curve (the shadows area). Add another control point to the right of that control point. When you adjust the rightmost control point, the shadows area remains unaffected.

Adjustments in a Color Curve

Select a custom color to adjust

If you want to select a custom color to adjust, click Eyedropper icon at the top of a color curve. Then, click or drag in the viewer to select a specific color. The color curve changes to reflect the selected color. Any changes you make in that curve affect that color in the image.


Adjust the hue, saturation, and brightness of a color

For maximum control and precision for color correcting your project, use the Hue/Saturation Curves. With the Hue/Saturation Curves, you can adjust the hue, saturation, and brightness of any color in your project using the eyedropper. You can also adjust the saturation for a range of brightness or a range of saturation in a clip.

To get started, select a clip in the timeline, and position the playhead so the clip appears in the viewer. Click the pop-up menu at the top of the Color inspector, then choose Hue/Saturation Curves. To see a full height inspector and display all the Hue/Saturation curve controls, double-click the top bar of the inspector.

Hue vs. Hue Curve

Adjust the hue, saturation, and brightness of a color

To adjust the hue of a color, click Eyedropper tool in the Hue vs. Hue curve, then click or drag in the viewer to select a specific color. Three points appear on the curve in the Hue vs. Hue curve. Drag the middle control point to adjust the color you selected. The outer points can be adjusted to make the selection a narrower or wider range. To change the range of the hues, drag the two outer control points to the left or right, or delete them.

To make fine adjustments, hold Option as you drag. To constrain the control point to vertical or horizontal movement only, hold Shift while you drag.

To adjust the saturation, click Eyedropper tool in the Hue vs. Sat curve, then click or drag in the viewer to select a specific color. Three points appear on the curve in the Hue vs. Sat curve. Select the middle control point curve to increase or decrease the saturation of the selected color.

To adjust the brightness, use the Hue vs. Luma curve.

Adjust the saturation for a range of brightness or saturation in a clip

  • With Luma vs. Sat, create special looks or make a clip broadcast-safe by reducing saturation of the color.
  • With Sat vs Sat, create special looks by selecting and adjusting a range of saturation within the original overall saturation of a clip. 
  • With Orange vs. Sat, adjust the saturation of a specific color anywhere along the range of its shadows, mid-tones, or highlights. Use Eyedropper tool to select a specific color in the viewer to adjust. This control is great for skin tones, or for any last fine adjustment you would like to make to the image.


Save and apply a color correction in Final Cut Pro

You can save a clip’s color correction settings as a preset, making it easy to apply those settings to other clips in the same project or a different project. Final Cut Pro includes several presets you can use in addition to any that you create.

To save a color correction setting, click Save Effects Preset at the bottom of the Color inspector. Choose an existing category, or create a new one. Enter a name for the effect, then choose any of the attributes you want to include in the preset. Click Save.

To apply a preset to a clip, choose Window > Show in Workspace >  Effects (or press Command-5). Drag the effect from the Effects browser to the clip in the timeline. Or, select a clip in the timeline, then double-click the effect in the Effects browser.

Color correction presets save the current Color, Saturation, and Exposure settings only. They do not save mask settings, including the setting that determines whether the area inside or outside the mask is affected.


Add a color mask in Final Cut Pro

You can use a color mask with any of the color correction tools in Final Cut Pro to target a specific color in an image or clip. For example, you could mute a brightly colored shirt in the background that distracts attention from a clip’s main subject.

When you add a color mask in Final Cut Pro, your pointer changes to an eyedropper. Position the eyedropper on a color in the clip that you want to isolate. Then, drag to change the range of color included in the color mask. The image in the viewer becomes monochrome, except for the color you’re selecting.

You can add or subtract color shades to the mask. To add a shade, hold Shift, then drag on a color in the viewer. To subtract a shade, hold Option while dragging on a color.

To check the area affected by the color mask, click View Masks. A greyscale version of the image appears in the viewer (the alpha channel). White indicates the area affected by the mask. Black indicates the area not affected by the mask. Grey indicates areas that might be affected by the mask.


Use LUTs in Motion

You can use third-party LUTs as filters in Motion. You can download stylized LUTs from a variety of third-party sources. You can also download and use Camera LUTs—used to convert "flat" or "log" footage from high-end cameras to standard color spaces—from many camera manufacturers and other sources.

  1. Download any third-party LUTs to your Mac.
  2. Drag the Custom LUT filter from the Color Library stack to a layer or group in the Layers list, timeline, or canvas.
  3. Click Inspector, then click Filter. Or, click HUD button to use the HUD.
  4. Click the LUT pop-up menu, then click Choose Custom LUT.
  5. Select the LUT file in the Finder, set the Input Color Space and the Output Color Space for the LUT, then click Open.
  6. Click the LUT pop-up menu, then select the LUT.

You can also use Custom LUTs and Camera LUTs in Final Cut Pro.


Information about products not manufactured by Apple, or independent websites not controlled or tested by Apple, is provided without recommendation or endorsement. Apple assumes no responsibility with regard to the selection, performance, or use of third-party websites or products. Apple makes no representations regarding third-party website accuracy or reliability. Risks are inherent in the use of the Internet. Contact the vendor for additional information. Other company and product names may be trademarks of their respective owners.

Published Date: