If your droplets won't open after updating to Compressor 4.4.7

If your Mac is using macOS Catalina, update your droplets after installing Compressor 4.4.7.

  1. Locate your droplet, then double-click the droplet to open it.
  2. In the alert that appears, click Open.
  3. If another alert appears telling you the droplet can't be opened, click Quit.
  4. Repeat the previous steps for each droplet.
  5. After you've tried to open each droplet, open Compressor, choose Compressor > Preferences, then click Advanced.
  6. Click Update Droplets, then click Update.


Published Date: