Χρήση της Κάμερας Συνέχισης στον Mac

Χρησιμοποιήστε το iPhone, το iPad ή το iPod touch για να σαρώσετε έγγραφα ή για να φωτογραφίσετε κάτι σε κοντινή απόσταση και δείτε τη φωτογραφία να εμφανίζεται αμέσως στον Mac. Η Κάμερα Συνέχισης υποστηρίζεται σε πολλές εφαρμογές, όπως το Finder, το Mail, τα Μηνύματα και άλλα.

Δείτε τις απαιτήσεις

Η Κάμερα Συνέχισης λειτουργεί όταν οι συσκευές σας βρίσκονται σε κοντινή απόσταση και έχετε κάνει τις εξής ρυθμίσεις:

  • Έχετε ενεργοποιήσει το Wi-Fi και το Bluetooth στον Mac και στη συσκευή iOS.
  • Ο Mac και η συσκευή iOS είναι συνδεδεμένα στο iCloud με το ίδιο Apple ID, το οποίο χρησιμοποιεί έλεγχο ταυτότητας δύο παραγόντων.
  • Στον Mac είναι εγκατεστημένο το macOS Mojave και στη συσκευή iOS το iOS 12.

Δείτε τις υποστηριζόμενες εφαρμογές

Μπορείτε να χρησιμοποιήσετε την Κάμερα Συνέχισης στον Mac στις παρακάτω εφαρμογές:

  • Finder
  • Keynote 8.2 ή νεότερη έκδοση
  • Mail
  • Μηνύματα
  • Σημειώσεις
  • Numbers 5.2 ή νεότερη έκδοση
  • Pages 7.2 ή νεότερη έκδοση
  • TextEdit
     

Τραβήξτε μια φωτογραφία

  1. Ανοίξτε μια υποστηριζόμενη εφαρμογή στον Mac.
  2. Κάντε κλικ πατώντας το πλήκτρο Control στο έγγραφο ή στο παράθυρο στο οποίο θέλετε να εμφανιστεί η φωτογραφία ή επιλέξτε το μενού «Αρχείο» ή «Εισαγωγή». Έπειτα, επιλέξτε Εισαγωγή ή Εισαγωγή από iPhone ή iPad > Λήψη φωτογραφίας, για να ανοίξει η εφαρμογή της κάμερας στο iPhone ή το iPad.
    Για να χρησιμοποιήσετε την Κάμερα Συνέχισης στο Finder, ανοίξτε ένα παράθυρο του Finder και κάντε κλικ στο αναδυόμενο μενού «Ενέργεια» κουμπί μενού ενεργειών ή κάντε κλικ πατώντας το πλήκτρο Control στο γραφείο εργασίας ή στο παράθυρο στο οποίο θέλετε να εμφανίζεται η φωτογραφία σας. Κατόπιν, επιλέξτε Εισαγωγή από iPhone ή iPad > Λήψη φωτογραφίας.το μενού «Εισαγωγή από iPhone ή iPad» σε ένα σλάιντ στο Keynote
  3. Στο iPhone ή το iPad, πατήστε το κουμπί λήψης φωτογραφίας για να τραβήξετε μια φωτογραφία και, στη συνέχεια, πατήστε «Χρήση φωτό». Η φωτογραφία σας θα εμφανιστεί στο έγγραφο ή στο παράθυρο που επιλέξατε στον Mac.

Σαρώστε έγγραφα

  1. Ανοίξτε μια υποστηριζόμενη εφαρμογή στον Mac.
  2. Κάντε κλικ πατώντας το πλήκτρο Control στο έγγραφο ή στο παράθυρο στο οποίο θέλετε να εμφανιστεί η σάρωση ή επιλέξτε το μενού «Αρχείο» ή «Εισαγωγή». Έπειτα, επιλέξτε Εισαγωγή ή Εισαγωγή από iPhone ή iPad > Σάρωση εγγράφων, για να ανοίξει η εφαρμογή της κάμερας στο iPhone ή το iPad.
    Για να χρησιμοποιήσετε την Κάμερα Συνέχισης στο Finder, ανοίξτε ένα παράθυρο του Finder και κάντε κλικ στο αναδυόμενο μενού «Ενέργεια» κουμπί μενού ενεργειών ή κάντε κλικ πατώντας το πλήκτρο Control στο γραφείο εργασίας ή στο παράθυρο στο οποίο θέλετε να εμφανίζεται η σάρωσή σας. Κατόπιν, επιλέξτε Εισαγωγή από iPhone ή iPad > Σάρωση εγγράφων. το μενού «Εισαγωγή από iPhone ή iPad» σε ένα παράθυρο σύνταξης μηνύματος στο Mail
  3. Τοποθετήστε το έγγραφό σας στο πεδίο λήψης της κάμερας του iPhone ή του iPad και, στη συνέχεια, περιμένετε να ολοκληρωθεί η σάρωση. Εάν πρέπει να πραγματοποιήσετε μια χειροκίνητη σάρωση, πατήστε το κουμπί λήψης φωτογραφίας ή ένα από τα κουμπιά έντασης ήχου, σύρετε τις γωνίες, για να προσαρμόσετε τη σάρωση στις διαστάσεις της σελίδας και, στη συνέχεια, πατήστε «Διατήρηση σάρωσης».
  4. Προσθέστε επιπλέον σαρώσεις στο έγγραφο ή πατήστε «Αποθήκευση» όταν τελειώσετε. Οι σαρώσεις σας εμφανίζονται σε ένα έγγραφο PDF στο έγγραφο ή στο παράθυρο που επιλέξατε στον Mac.


Ημερομηνία δημοσίευσης: